<!DOCTYPE html>
<html lang="en-US">
<head >
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1" />
<title>Destructive New Subsidies</title>
<meta name='robots' content='max-image-preview:large' />

			<style type="text/css">
				.slide-excerpt { width: 100%; }
				.slide-excerpt { top: 0; }
				.slide-excerpt { left: 0; }
				.flexslider { max-width: 737px; max-height: 185px; }
				.slide-image { max-height: 185px; }
			</style>
			<style type="text/css">
				@media only screen
				and (min-device-width : 320px)
				and (max-device-width : 480px) {
					.slide-excerpt { display: none !important; }
				}
			</style> <link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="Galen Institute &raquo; Feed" href="https://galen.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="Galen Institute &raquo; Comments Feed" href="https://galen.org/comments/feed/" />
<link rel="canonical" href="https://galen.org/2021/destructive-new-subsidies/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/galen.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=a80336fb0a05c3d6e8a4ccbc3118b759"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='cattopage_wud_site_style-css'  href='https://galen.org/wp-content/plugins/category-to-pages-wud/css/category-to-pages-wud.css' type='text/css' media='all' />
<link rel='stylesheet' id='cattopage_wud_img_style-css'  href='https://galen.org/wp-content/plugins/category-to-pages-wud/css/jquery.ctp_wud.css' type='text/css' media='all' />
<link rel='stylesheet' id='atomic-blocks-fontawesome-css'  href='https://galen.org/wp-content/plugins/atomic-blocks/dist/assets/fontawesome/css/all.min.css?ver=1603996393' type='text/css' media='all' />
<link rel='stylesheet' id='news-pro-css'  href='https://galen.org/wp-content/themes/news-pro/style.css?ver=3.2.2' type='text/css' media='all' />
<style id='news-pro-inline-css' type='text/css'>


		a,
		.entry-title a:focus,
		.entry-title a:hover {
			color: #1e73be;
		}

		@media only screen and ( max-width: 1023px ) {
			.genesis-responsive-menu .genesis-nav-menu a:focus,
			.genesis-responsive-menu .genesis-nav-menu a:hover,
			.genesis-responsive-menu .genesis-nav-menu .menu-item.current-menu-item > a,
			.menu-toggle:focus,
			.menu-toggle:hover,
			.sub-menu-toggle:focus,
			.sub-menu-toggle:hover {
				color: #1e73be;
			}
		}

		
</style>
<link rel='stylesheet' id='wp-block-library-css'  href='https://galen.org/wp-includes/css/dist/block-library/style.min.css?ver=a80336fb0a05c3d6e8a4ccbc3118b759' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='atomic-blocks-style-css-css'  href='https://galen.org/wp-content/plugins/atomic-blocks/dist/blocks.style.build.css?ver=1603996393' type='text/css' media='all' />
<link rel='stylesheet' id='media-credit-css'  href='https://galen.org/wp-content/plugins/media-credit/public/css/media-credit.min.css?ver=4.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='st-topbar-cta-style-css'  href='https://galen.org/wp-content/plugins/topbar-call-to-action-pro/assets/css/style.min.css?ver=a80336fb0a05c3d6e8a4ccbc3118b759' type='text/css' media='all' />
<style id='st-topbar-cta-style-inline-css' type='text/css'>
#st-topbar-cta, div.st-topbar-cta-collapse-open { 
            background-color: #0066bf; }#st-topbar-cta { 
            padding: 5px 0; }#st-topbar-cta .st-topbar-cta-message p { 
            color: #fff; }#st-topbar-cta .st-topbar-cta-message p { 
            font-size: 20px; }#st-topbar-cta .st-topbar-cta-message p { 
            font-weight: 600; }#st-topbar-cta .st-topbar-cta-message p span { 
            border-bottom: 1px solid#fff; }div#st-topbar-cta .st-topbar-cta-collapse svg, div.st-topbar-cta-collapse-open svg { 
            fill: #fff; }#st-topbar-cta .st-topbar-cta-btn a.btn { 
            background-color: #224c63; }#st-topbar-cta .st-topbar-cta-btn a.btn { 
            color: #fff; }#st-topbar-cta .st-topbar-cta-btn a.btn:hover, #st-topbar-cta .st-topbar-cta-btn a.btn:focus  { 
            background-color: #171d23; }#st-topbar-cta .st-topbar-cta-btn a.btn:hover, #st-topbar-cta .st-topbar-cta-btn a.btn:focus  { 
            color: #fff; }#st-topbar-cta .st-topbar-cta-btn a.btn { 
            padding: 5px 10px; }#st-topbar-cta .st-topbar-cta-btn a.btn { 
            font-size: 12px; }#st-topbar-cta .st-topbar-cta-btn a.btn { 
            font-weight: 600; }#st-topbar-cta .st-topbar-cta-btn a.btn { 
            border-radius: 1px; }
</style>
<link rel='stylesheet' id='wp-pagenavi-css'  href='https://galen.org/wp-content/plugins/wp-pagenavi/pagenavi-css.css?ver=2.70' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://galen.org/wp-includes/css/dashicons.min.css?ver=a80336fb0a05c3d6e8a4ccbc3118b759' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-css'  href='//fonts.googleapis.com/css?family=Raleway%3A400%2C700&#038;ver=3.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='simple-social-icons-font-css'  href='https://galen.org/wp-content/plugins/simple-social-icons/css/style.css?ver=3.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://galen.org/wp-content/plugins/jetpack/css/jetpack.css?ver=9.8' type='text/css' media='all' />
<link rel='stylesheet' id='slider_styles-css'  href='https://galen.org/wp-content/plugins/genesis-responsive-slider/assets/style.css?ver=1.0.1' type='text/css' media='all' />
<script type='text/javascript' src='https://galen.org/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://galen.org/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://galen.org/wp-content/plugins/simple-social-icons/svgxuse.js?ver=1.1.21' id='svg-x-use-js'></script>
<link rel="https://api.w.org/" href="https://galen.org/wp-json/" /><link rel="alternate" type="application/json" href="https://galen.org/wp-json/wp/v2/posts/26205" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://galen.org/xmlrpc.php?rsd" />
<link rel="alternate" type="application/json+oembed" href="https://galen.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fgalen.org%2F2021%2Fdestructive-new-subsidies%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://galen.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fgalen.org%2F2021%2Fdestructive-new-subsidies%2F&#038;format=xml" />
<meta name = "viewport" content = "user-scalable=no, width=device-width">
<meta name="apple-mobile-web-app-capable" content="yes" /><script type='text/javascript' data-cfasync='false'>var _mmunch = {'front': false, 'page': false, 'post': false, 'category': false, 'author': false, 'search': false, 'attachment': false, 'tag': false};_mmunch['post'] = true; _mmunch['postData'] = {"ID":26205,"post_name":"destructive-new-subsidies","post_title":"Destructive New Subsidies","post_type":"post","post_author":"18","post_status":"publish"}; _mmunch['postCategories'] = [{"term_id":189,"name":"Doug Badger","slug":"doug-badger","term_group":0,"term_taxonomy_id":200,"taxonomy":"category","description":"","parent":0,"count":40,"filter":"raw","meta":[],"cat_ID":189,"category_count":40,"category_description":"","cat_name":"Doug Badger","category_nicename":"doug-badger","category_parent":0}]; _mmunch['postTags'] = false; _mmunch['postAuthor'] = {"name":"Doug Badger","ID":""};</script><script data-cfasync="false" src="//a.mailmunch.co/app/v1/site.js" id="mailmunch-script" data-plugin="mc_mm" data-mailmunch-site-id="468694" async></script><script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		if (window.wfLogHumanRan) { return; }
		window.wfLogHumanRan = true;
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//galen.org/?wordfence_lh=1&hid=A37A6BAC678DDB4609F3BA318BD2567C');
</script><style type='text/css'>img#wpstats{display:none}</style>
		<link rel="pingback" href="https://galen.org/xmlrpc.php" />
<style type="text/css">.site-title a { background: url(https://galen.org/assets/cropped-header2.jpg) no-repeat !important; }</style>
<!-- All in one Favicon 4.7 --><link rel="shortcut icon" href="https://galen.org/assets/favicon.ico" />
<link rel="apple-touch-icon" href="https://galen.org/assets/apple-icon-precomposed.png" />
<link rel="icon" href="https://galen.org/assets/apple-icon-57x57-1.png" type="image/png"/>

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Destructive New Subsidies" />
<meta property="og:url" content="https://galen.org/2021/destructive-new-subsidies/" />
<meta property="og:description" content="Obamacare Subsidies: Six Reasons Congress Should Not Make Temporary Increases Permanent By Doug BadgerThe Heritage Foundation, May 26, 2021 The recently enacted American Rescue Plan Act spent an es…" />
<meta property="article:published_time" content="2021-05-26T15:33:00+00:00" />
<meta property="article:modified_time" content="2021-06-01T15:42:53+00:00" />
<meta property="og:site_name" content="Galen Institute" />
<meta property="og:image" content="https://s0.wp.com/i/blank.jpg" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="Destructive New Subsidies" />
<meta name="twitter:image" content="https://galen.org/assets/32eb8ba5-8663-bccc-2975-8e9885bb0ede.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
				<style id="uagb-style-conditional-extension">@media (min-width: 1025px){body .uag-hide-desktop.uagb-google-map__wrap,body .uag-hide-desktop{display:none}}@media (min-width: 768px) and (max-width: 1024px){body .uag-hide-tab.uagb-google-map__wrap,body .uag-hide-tab{display:none}}@media (max-width: 767px){body .uag-hide-mob.uagb-google-map__wrap,body .uag-hide-mob{display:none}}</style>
			<link rel="icon" href="https://galen.org/assets/Primary_Galen_Logo_Icon.jpg" sizes="32x32" />
<link rel="icon" href="https://galen.org/assets/Primary_Galen_Logo_Icon.jpg" sizes="192x192" />
<link rel="apple-touch-icon" href="https://galen.org/assets/Primary_Galen_Logo_Icon.jpg" />
<meta name="msapplication-TileImage" content="https://galen.org/assets/Primary_Galen_Logo_Icon.jpg" />
</head>
<body class="post-template-default single single-post postid-26205 single-format-standard custom-header header-image sidebar-content genesis-breadcrumbs-hidden genesis-footer-widgets-hidden" itemscope itemtype="https://schema.org/WebPage"><div class="site-container"><ul class="genesis-skip-link"><li><a href="#genesis-nav-primary" class="screen-reader-shortcut"> Skip to primary navigation</a></li><li><a href="#genesis-content" class="screen-reader-shortcut"> Skip to main content</a></li><li><a href="#genesis-sidebar-primary" class="screen-reader-shortcut"> Skip to primary sidebar</a></li></ul><div class="site-container-wrap"><header class="site-header" itemscope itemtype="https://schema.org/WPHeader"><div class="wrap"><div class="title-area"><p class="site-title" itemprop="headline"><a href="https://galen.org/">Galen Institute</a></p><p class="site-description" itemprop="description">A not-for-profit health and tax policy research organization.</p></div><div class="widget-area header-widget-area"><section id="media_image-3" class="widget widget_media_image"><div class="widget-wrap"><img width="1600" height="188" src="https://galen.org/assets/2560x300.jpg" class="image wp-image-22694  attachment-full size-full" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://galen.org/assets/2560x300.jpg 1600w, https://galen.org/assets/2560x300-300x35.jpg 300w, https://galen.org/assets/2560x300-768x90.jpg 768w, https://galen.org/assets/2560x300-1024x120.jpg 1024w, https://galen.org/assets/2560x300-1140x134.jpg 1140w" sizes="(max-width: 1600px) 100vw, 1600px" /></div></section>
</div></div></header><nav class="nav-primary" aria-label="Main" itemscope itemtype="https://schema.org/SiteNavigationElement" id="genesis-nav-primary"><div class="wrap"><ul id="menu-primary-navigation" class="menu genesis-nav-menu menu-primary js-superfish"><li id="menu-item-22198" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-22198"><a href="http://galen.org" itemprop="url"><span itemprop="name">Home</span></a></li>
<li id="menu-item-10427" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-10427"><a href="https://galen.org/about/mission-and-history/" itemprop="url"><span itemprop="name">About Us</span></a>
<ul class="sub-menu">
	<li id="menu-item-50" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-50"><a href="https://galen.org/about/mission-and-history/" itemprop="url"><span itemprop="name">Mission and History</span></a></li>
	<li id="menu-item-47" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47"><a href="https://galen.org/about/officers-and-trustees/" itemprop="url"><span itemprop="name">Officers and Trustees</span></a></li>
	<li id="menu-item-21994" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21994"><a href="https://galen.org/about/scholars-and-staff/" itemprop="url"><span itemprop="name">Scholars and Staff</span></a></li>
	<li id="menu-item-49" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-49"><a href="https://galen.org/about/who-was-galen/" itemprop="url"><span itemprop="name">Who was Galen?</span></a></li>
</ul>
</li>
<li id="menu-item-48" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-48"><a href="https://galen.org/core-activities/" itemprop="url"><span itemprop="name">Activities</span></a>
<ul class="sub-menu">
	<li id="menu-item-23316" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23316"><a href="https://galen.org/core-activities/" itemprop="url"><span itemprop="name">Core Activities</span></a></li>
	<li id="menu-item-21645" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21645"><a href="https://galen.org/projects/state-leaders-call/" itemprop="url"><span itemprop="name">State Leaders Calls</span></a></li>
	<li id="menu-item-21647" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21647"><a href="https://galen.org/topics/commentary-and-oped-tutorial/" itemprop="url"><span itemprop="name">Commentary and Oped Tutorial</span></a></li>
	<li id="menu-item-22503" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22503"><a href="https://galen.org/projects/wowfa-book/" itemprop="url"><span itemprop="name">Our Book</span></a></li>
	<li id="menu-item-17835" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17835"><a href="https://galen.org/projects/galen-guides/" itemprop="url"><span itemprop="name">Galen Guides</span></a></li>
</ul>
</li>
<li id="menu-item-25" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25"><a href="https://galen.org/support/" itemprop="url"><span itemprop="name">Donate</span></a></li>
<li id="menu-item-24" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24"><a href="https://galen.org/contact/" itemprop="url"><span itemprop="name">Contact Us</span></a></li>
<li id="menu-item-25701" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25701"><a href="https://galen.org/our-papers/" itemprop="url"><span itemprop="name">Major Papers</span></a></li>
<li id="menu-item-24868" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24868"><a href="https://galen.org/broadcast-interviews/" itemprop="url"><span itemprop="name">Broadcast Interviews</span></a></li>
<li id="menu-item-26018" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26018"><a href="https://galen.org/projects/consensus-group/" itemprop="url"><span itemprop="name">Health Policy Consensus Group</span></a></li>
</ul></div></nav><div class="site-inner"><div class="content-sidebar-wrap"><main class="content" id="genesis-content"><article class="post-26205 post type-post status-publish format-standard has-post-thumbnail category-doug-badger entry" aria-label="Destructive New Subsidies" itemscope itemtype="https://schema.org/CreativeWork"><header class="entry-header"><h1 class="entry-title" itemprop="headline">Destructive New Subsidies</h1>
<p class="entry-meta">POSTED BY <span class="entry-author" itemprop="author" itemscope itemtype="https://schema.org/Person"><a href="https://galen.org/author/dbadger/" class="entry-author-link" rel="author" itemprop="url"><span class="entry-author-name" itemprop="name">Doug Badger</span></a></span> on <time class="entry-time" itemprop="datePublished" datetime="2021-05-26T11:33:00-04:00">May 26, 2021</time>. </p></header><div class="entry-content" itemprop="text"><div class='mailmunch-forms-before-post' style='display: none !important;'></div>
<h2><a href="https://www.heritage.org/health-care-reform/report/obamacare-subsidies-six-reasons-congress-should-not-make-temporary">Obamacare Subsidies: Six Reasons Congress Should Not Make Temporary Increases Permanent</a></h2>



<p>By Doug Badger<br>The Heritage Foundation, May 26, 2021</p>



<p>The recently enacted American Rescue Plan Act spent an estimated $90 on free health insurance for the unemployed and on temporarily increasing Obamacare premium subsidies.&nbsp;&nbsp;That temporary expansion made some of the nation’s highest-paid workers eligible for government premium assistance, giving those who already had private insurance incentives to shift to government-subsidized coverage.<br><br>In his new paper for Heritage, Senior Fellow Doug Badger explains the damage this temporary Obamacare premium expansion already is doing and the even greater damage it would cause if it were to be made permanent.&nbsp;<br><br>Congress should not have enacted these temporary expansions. It would be worse to make them permanent, Badger explains.&nbsp;&nbsp;<br><br><strong>President Biden has proposed</strong>&nbsp;enlarging the premium assistance program in the Affordable Care Act to make bigger payments to insurance companies on behalf of those who already have subsidized coverage. He has also proposed a permanent entitlement to government assistance for everyone, including those in the top two income quintiles.<br><br>A permanent Obamacare subsidy expansion would benefit primarily the rich, those who already have private coverage, and insurance companies.&nbsp;&nbsp;It may also induce employers to drop employees’ existing coverage, forcing workers into a government program with high cost-sharing and narrow physician networks.<br><br>Badger writes that the decision to temporarily increase federal premium subsidies was ill-considered:</p><div class='mailmunch-forms-in-post-middle' style='display: none !important;'></div>



<ul><li>It was based on the false premise that millions of workers and their dependents had lost coverage due to government lockdowns.&nbsp;</li><li>It poured almost all the new spending into subsidizing the premiums of people who already had insurance, and it made the nation’s highest earners eligible for government premium assistance.</li><li>It enlarged federal payments to insurance companies in one of their most profitable lines of business and created perverse incentives to inflate premiums.&nbsp;&nbsp;</li></ul>



<p>Making these subsidies permanent not only would double down on these bad policies but could also result in millions of Americans losing their employer-sponsored coverage.<br><br>Congress erred in enlarging premium subsidies in March. It should not compound that error by making the expanded subsidy structure permanent.</p>



<hr class="wp-block-separator"/>



<div class="wp-block-buttons is-content-justification-center">
<div class="wp-block-button"><a class="wp-block-button__link has-white-color has-vivid-cyan-blue-background-color has-text-color has-background" href="https://www.heritage.org/sites/default/files/2021-05/BG3623_0.pdf">Read the Full Paper</a></div>
</div>
</p><div class='mailmunch-forms-after-post' style='display: none !important;'></div><!--<rdf:RDF xmlns:rdf="http://www.w3.org/1999/02/22-rdf-syntax-ns#"
			xmlns:dc="http://purl.org/dc/elements/1.1/"
			xmlns:trackback="http://madskills.com/public/xml/rss/module/trackback/">
		<rdf:Description rdf:about="https://galen.org/2021/destructive-new-subsidies/"
    dc:identifier="https://galen.org/2021/destructive-new-subsidies/"
    dc:title="Destructive New Subsidies"
    trackback:ping="https://galen.org/2021/destructive-new-subsidies/trackback/" />
</rdf:RDF>-->
</div><footer class="entry-footer"><p class="entry-meta"><span class="entry-categories">Filed Under: <a href="https://galen.org/category/doug-badger/" rel="category tag">Doug Badger</a></span>  </p></footer></article></main><aside class="sidebar sidebar-primary widget-area" role="complementary" aria-label="Primary Sidebar" itemscope itemtype="https://schema.org/WPSideBar" id="genesis-sidebar-primary"><h2 class="genesis-sidebar-title screen-reader-text">Primary Sidebar</h2><section id="custom_html-21" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"><style type="text/css">
.centerImage
{
 text-align:center;
 display:block;
}
</style>

<h1 style="color: #5e9ca0; text-align: center;"><a href="https://galen.org/2020/health-care-choices-2020/"><span style="background-color: #ffffff;">Health Care Choices 20/20:</span></a></h1>
<h3 style="text-align: center;"><strong><em><span style="background-color: #ffffff;">A Vision for the Future</span></em></strong></h3>
<figure class="centerImage"><a href="https://galen.org/2020/health-care-choices-2020/"><img src="https://galen.org/assets/HCC2020-small.jpg" alt="" class="wp-image-25629"/></a></figure></div></div></section>
<section id="search-7" class="widget widget_search"><div class="widget-wrap"><h3 class="widgettitle widget-title">SEARCH</h3>
<form class="search-form" method="get" action="https://galen.org/" role="search" itemprop="potentialAction" itemscope itemtype="https://schema.org/SearchAction"><label class="search-form-label screen-reader-text" for="searchform-1">Search this website</label><input class="search-form-input" type="search" name="s" id="searchform-1" placeholder="Search this website" itemprop="query-input"><input class="search-form-submit" type="submit" value="Search"><meta content="https://galen.org/?s={s}" itemprop="target"></form></div></section>
<section id="categories-5" class="widget widget_categories"><div class="widget-wrap"><h3 class="widgettitle widget-title">Categories</h3>

			<ul>
					<li class="cat-item cat-item-193"><a href="https://galen.org/category/brian-blase/">Brian Blase</a>
</li>
	<li class="cat-item cat-item-169"><a href="https://galen.org/category/consumer-directed-care/">Consumer-Directed Care</a>
</li>
	<li class="cat-item cat-item-189"><a href="https://galen.org/category/doug-badger/">Doug Badger</a>
</li>
	<li class="cat-item cat-item-190"><a href="https://galen.org/category/grace-marie-turner/">Grace-Marie Turner</a>
</li>
	<li class="cat-item cat-item-179"><a href="https://galen.org/category/health-insurance/">Health Insurance</a>
</li>
	<li class="cat-item cat-item-215"><a href="https://galen.org/category/health-policy-consensus-group/">Health Policy Consensus Group</a>
</li>
	<li class="cat-item cat-item-194"><a href="https://galen.org/category/health-savings-accounts/">Health Savings Accounts</a>
</li>
	<li class="cat-item cat-item-174"><a href="https://galen.org/category/innovation/">Innovation</a>
</li>
	<li class="cat-item cat-item-168"><a href="https://galen.org/category/medicaid/">Medicaid</a>
</li>
	<li class="cat-item cat-item-170"><a href="https://galen.org/category/medicare/">Medicare</a>
</li>
	<li class="cat-item cat-item-181"><a href="https://galen.org/category/newsletter/">Newsletter</a>
</li>
	<li class="cat-item cat-item-171"><a href="https://galen.org/category/obamacare/">ObamaCare</a>
</li>
	<li class="cat-item cat-item-172"><a href="https://galen.org/category/prescription-drugs/">Prescription Drugs</a>
</li>
	<li class="cat-item cat-item-184"><a href="https://galen.org/category/published/">Published</a>
<ul class='children'>
	<li class="cat-item cat-item-185"><a href="https://galen.org/category/published/forbes/">Forbes</a>
</li>
	<li class="cat-item cat-item-208"><a href="https://galen.org/category/published/fox-business/">Fox Business</a>
</li>
	<li class="cat-item cat-item-207"><a href="https://galen.org/category/published/health-affairs/">Health Affairs</a>
</li>
	<li class="cat-item cat-item-187"><a href="https://galen.org/category/published/la-times/">LA Times</a>
</li>
	<li class="cat-item cat-item-206"><a href="https://galen.org/category/published/national-review/">National Review</a>
</li>
	<li class="cat-item cat-item-203"><a href="https://galen.org/category/published/new-york-post/">New York Post</a>
</li>
	<li class="cat-item cat-item-186"><a href="https://galen.org/category/published/realclearhealth/">RealClearHealth</a>
</li>
	<li class="cat-item cat-item-216"><a href="https://galen.org/category/published/sun-sentinel/">Sun Sentinel</a>
</li>
	<li class="cat-item cat-item-188"><a href="https://galen.org/category/published/the-daily-signal/">The Daily Signal</a>
</li>
	<li class="cat-item cat-item-209"><a href="https://galen.org/category/published/the-hill/">The Hill</a>
</li>
	<li class="cat-item cat-item-205"><a href="https://galen.org/category/published/the-new-york-times/">The New York Times</a>
</li>
	<li class="cat-item cat-item-192"><a href="https://galen.org/category/published/the-wall-street-journal/">The Wall Street Journal</a>
</li>
	<li class="cat-item cat-item-210"><a href="https://galen.org/category/published/the-washington-times/">The Washington Times</a>
</li>
</ul>
</li>
	<li class="cat-item cat-item-180"><a href="https://galen.org/category/reform-initiatives/">Reform Initiatives</a>
</li>
	<li class="cat-item cat-item-173"><a href="https://galen.org/category/state-issues/">State Issues</a>
</li>
	<li class="cat-item cat-item-1"><a href="https://galen.org/category/uncategorized/">Uncategorized</a>
</li>
			</ul>

			</div></section>
<section id="custom_html-4" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><h3 class="widgettitle widget-title">LATEST NEWSLETTER ISSUES</h3>
<div class="textwidget custom-html-widget"><script language="javascript" src="//galen.us1.list-manage.com/generate-js/?u=c80eb2149ef4fa70ce2c72ef1&fid=19957&show=5" type="text/javascript"></script></div></div></section>
<section id="mc_mm_widget-2" class="widget widget_mc_mm_widget"><div class="widget-wrap"><h3 class="widgettitle widget-title">SUBSCRIBE</h3>
<div class='mailmunch-wordpress-widget mailmunch-wordpress-widget-602572' style='display: none !important;'></div></div></section>
<section id="text-7" class="widget widget_text"><div class="widget-wrap"><h3 class="widgettitle widget-title">Social Media</h3>
			<div class="textwidget">Like Us On <span class="facebook"><a href="http://www.facebook.com/GalenInstitute">Facebook</a></span><p>
Twitter: <span class="twitter"><a
href="http://www.twitter.com/galeninstitute">@galeninstitute</a></span>
</div>
		</div></section>
<section id="text-12" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><div class="widget-img"><a href="https://obamacarewatch.org/" target="_blank" rel="noopener"><img src="https://americanhealthcarechoices.org/wp-content/uploads/2018/09/side-bar-v2.png" /></a></div>
<p>&nbsp;</p>
</div>
		</div></section>
</aside></div></div><footer class="site-footer" itemscope itemtype="https://schema.org/WPFooter"><div class="wrap"><p>Copyright Galen Institute, Inc &#x000A9;&nbsp;2021; · <a href="https://galen.org/wp-login.php">Log in</a></p></div></footer></div></div>
<script type='text/javascript'>
/* <![CDATA[ */
r3f5x9JS=escape(document['referrer']);
hf4N='08ba04f19b91cdaecda6c09759ce9c30';
hf4V='96b25406630cd3659cd0b14e2d498aca';
jQuery(document).ready(function($){var e="#commentform, .comment-respond form, .comment-form, #lostpasswordform, #registerform, #loginform, #login_form, #wpss_contact_form";$(e).submit(function(){$("<input>").attr("type","hidden").attr("name","r3f5x9JS").attr("value",r3f5x9JS).appendTo(e);return true;});var h="form[method='post']";$(h).submit(function(){$("<input>").attr("type","hidden").attr("name",hf4N).attr("value",hf4V).appendTo(h);return true;});});
/* ]]> */
</script> 
	<script type="text/javascript">
		function atomicBlocksShare( url, title, w, h ){
			var left = ( window.innerWidth / 2 )-( w / 2 );
			var top  = ( window.innerHeight / 2 )-( h / 2 );
			return window.open(url, title, 'toolbar=no, location=no, directories=no, status=no, menubar=no, scrollbars=no, resizable=no, copyhistory=no, width=600, height=600, top='+top+', left='+left);
		}
	</script>
	<script type='text/javascript'>jQuery(document).ready(function($) {$(".flexslider").flexslider({controlsContainer: "#genesis-responsive-slider",animation: "slide",directionNav: 0,controlNav: 1,animationDuration: 1600,slideshowSpeed: 4000    });  });</script><style type="text/css" media="screen"></style><script type='text/javascript' src='https://galen.org/wp-content/plugins/category-to-pages-wud/js/cat-to-page.js' id='cattopage_wud_script-js'></script>
<script type='text/javascript' src='https://galen.org/wp-content/plugins/category-to-pages-wud/js/jquery.ctp_wud_min.js' id='cattopage_wud_cat_img_script-js'></script>
<script type='text/javascript' src='https://galen.org/wp-content/plugins/topbar-call-to-action-pro/assets/js/jquery.cookie.min.js?ver=1.4.1' id='jquery-cookie-js'></script>
<script type='text/javascript' src='https://galen.org/wp-content/plugins/topbar-call-to-action-pro/assets/js/custom.min.js?ver=1.0.0' id='st-topbar-cta-script-js'></script>
<script type='text/javascript' src='https://galen.org/wp-content/plugins/atomic-blocks/dist/assets/js/dismiss.js?ver=1603996393' id='atomic-blocks-dismiss-js-js'></script>
<script type='text/javascript' src='https://galen.org/wp-includes/js/hoverIntent.min.js?ver=1.8.1' id='hoverIntent-js'></script>
<script type='text/javascript' src='https://galen.org/wp-content/themes/genesis/lib/js/menu/superfish.min.js?ver=1.7.10' id='superfish-js'></script>
<script type='text/javascript' src='https://galen.org/wp-content/themes/genesis/lib/js/menu/superfish.args.min.js?ver=3.3.3' id='superfish-args-js'></script>
<script type='text/javascript' src='https://galen.org/wp-content/themes/genesis/lib/js/skip-links.min.js?ver=3.3.3' id='skip-links-js'></script>
<script type='text/javascript' src='https://galen.org/wp-content/themes/news-pro/js/jquery.matchHeight.min.js?ver=3.2.2' id='news-match-height-js'></script>
<script type='text/javascript' src='https://galen.org/wp-content/themes/news-pro/js/global.js?ver=3.2.2' id='news-global-js-js'></script>
<script type='text/javascript' id='news-responsive-menus-js-extra'>
/* <![CDATA[ */
var genesis_responsive_menu = {"mainMenu":"Menu","subMenu":"Submenu","menuClasses":{"combine":[".nav-secondary",".nav-primary",".nav-header"]}};
/* ]]> */
</script>
<script type='text/javascript' src='https://galen.org/wp-content/themes/news-pro/js/responsive-menus.min.js?ver=3.2.2' id='news-responsive-menus-js'></script>
<script type='text/javascript' src='https://galen.org/wp-content/plugins/genesis-responsive-slider/assets/js/jquery.flexslider.js?ver=1.0.1' id='flexslider-js'></script>
<script type='text/javascript' src='https://galen.org/wp-content/plugins/wp-spamshield/js/jscripts-ftr2-min.js' id='wpss-jscripts-ftr-js'></script>
<script type='text/javascript' src='https://galen.org/wp-includes/js/wp-embed.min.js?ver=a80336fb0a05c3d6e8a4ccbc3118b759' id='wp-embed-js'></script>
<script src='https://stats.wp.com/e-202122.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.8',blog:'65235031',post:'26205',tz:'-4',srv:'galen.org'} ]);
	_stq.push([ 'clickTrackerInit', '65235031', '26205' ]);
</script>
</body></html>
