<!DOCTYPE html>
<html lang="en-US">
<head >
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1" />
<title>Forget lockdowns: At home self testing can work for COVID-19 containment</title>

			<style type="text/css">
				.slide-excerpt { width: 100%; }
				.slide-excerpt { top: 0; }
				.slide-excerpt { left: 0; }
				.flexslider { max-width: 737px; max-height: 185px; }
				.slide-image { max-height: 185px; }
			</style>
			<style type="text/css">
				@media only screen
				and (min-device-width : 320px)
				and (max-device-width : 480px) {
					.slide-excerpt { display: none !important; }
				}
			</style> <link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="Galen Institute &raquo; Feed" href="https://galen.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="Galen Institute &raquo; Comments Feed" href="https://galen.org/comments/feed/" />
<link rel="canonical" href="https://galen.org/2020/tests-not-lockdowns-doug-badger-in-washington-times/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/galen.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=7e965f539daed07d5e29284864261249"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='cattopage_wud_site_style-css'  href='https://galen.org/wp-content/plugins/category-to-pages-wud/css/category-to-pages-wud.css' type='text/css' media='all' />
<link rel='stylesheet' id='cattopage_wud_img_style-css'  href='https://galen.org/wp-content/plugins/category-to-pages-wud/css/jquery.ctp_wud.css' type='text/css' media='all' />
<link rel='stylesheet' id='atomic-blocks-fontawesome-css'  href='https://galen.org/wp-content/plugins/atomic-blocks/dist/assets/fontawesome/css/all.min.css?ver=1603996393' type='text/css' media='all' />
<link rel='stylesheet' id='news-pro-css'  href='https://galen.org/wp-content/themes/news-pro/style.css?ver=3.2.2' type='text/css' media='all' />
<style id='news-pro-inline-css' type='text/css'>


		a,
		.entry-title a:focus,
		.entry-title a:hover {
			color: #1e73be;
		}

		@media only screen and ( max-width: 1023px ) {
			.genesis-responsive-menu .genesis-nav-menu a:focus,
			.genesis-responsive-menu .genesis-nav-menu a:hover,
			.genesis-responsive-menu .genesis-nav-menu .menu-item.current-menu-item > a,
			.menu-toggle:focus,
			.menu-toggle:hover,
			.sub-menu-toggle:focus,
			.sub-menu-toggle:hover {
				color: #1e73be;
			}
		}

		
</style>
<link rel='stylesheet' id='wp-block-library-css'  href='https://galen.org/wp-includes/css/dist/block-library/style.min.css?ver=7e965f539daed07d5e29284864261249' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='atomic-blocks-style-css-css'  href='https://galen.org/wp-content/plugins/atomic-blocks/dist/blocks.style.build.css?ver=1603996393' type='text/css' media='all' />
<link rel='stylesheet' id='media-credit-css'  href='https://galen.org/wp-content/plugins/media-credit/public/css/media-credit.min.css?ver=4.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='wen-call-to-action-css'  href='https://galen.org/wp-content/plugins/wen-call-to-action/public/css/wen-call-to-action-public.min.css?ver=1.4' type='text/css' media='all' />
<link rel='stylesheet' id='wp-pagenavi-css'  href='https://galen.org/wp-content/plugins/wp-pagenavi/pagenavi-css.css?ver=2.70' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://galen.org/wp-includes/css/dashicons.min.css?ver=7e965f539daed07d5e29284864261249' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-css'  href='//fonts.googleapis.com/css?family=Raleway%3A400%2C700&#038;ver=3.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='simple-social-icons-font-css'  href='https://galen.org/wp-content/plugins/simple-social-icons/css/style.css?ver=3.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://galen.org/wp-content/plugins/jetpack/css/jetpack.css?ver=9.1' type='text/css' media='all' />
<link rel='stylesheet' id='slider_styles-css'  href='https://galen.org/wp-content/plugins/genesis-responsive-slider/assets/style.css?ver=1.0.1' type='text/css' media='all' />
<script type='text/javascript' src='https://galen.org/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script>
<script type='text/javascript' src='https://galen.org/wp-content/plugins/simple-social-icons/svgxuse.js?ver=1.1.21' id='svg-x-use-js'></script>
<link rel="https://api.w.org/" href="https://galen.org/wp-json/" /><link rel="alternate" type="application/json" href="https://galen.org/wp-json/wp/v2/posts/25781" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://galen.org/xmlrpc.php?rsd" />
<link rel="alternate" type="application/json+oembed" href="https://galen.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fgalen.org%2F2020%2Ftests-not-lockdowns-doug-badger-in-washington-times%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://galen.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fgalen.org%2F2020%2Ftests-not-lockdowns-doug-badger-in-washington-times%2F&#038;format=xml" />
<meta name = "viewport" content = "user-scalable=no, width=device-width">
<meta name="apple-mobile-web-app-capable" content="yes" /><script type='text/javascript' data-cfasync='false'>var _mmunch = {'front': false, 'page': false, 'post': false, 'category': false, 'author': false, 'search': false, 'attachment': false, 'tag': false};_mmunch['post'] = true; _mmunch['postData'] = {"ID":25781,"post_name":"tests-not-lockdowns-doug-badger-in-washington-times","post_title":"Forget lockdowns: At home self testing can work for COVID-19 containment","post_type":"post","post_author":"18","post_status":"publish"}; _mmunch['postCategories'] = [{"term_id":189,"name":"Doug Badger","slug":"doug-badger","term_group":0,"term_taxonomy_id":200,"taxonomy":"category","description":"","parent":0,"count":32,"filter":"raw","meta":[],"cat_ID":189,"category_count":32,"category_description":"","cat_name":"Doug Badger","category_nicename":"doug-badger","category_parent":0},{"term_id":210,"name":"The Washington Times","slug":"the-washington-times","term_group":0,"term_taxonomy_id":221,"taxonomy":"category","description":"","parent":184,"count":2,"filter":"raw","meta":[],"cat_ID":210,"category_count":2,"category_description":"","cat_name":"The Washington Times","category_nicename":"the-washington-times","category_parent":184}]; _mmunch['postTags'] = false; _mmunch['postAuthor'] = {"name":"Doug Badger | The Washington Times","ID":""};</script><script data-cfasync="false" src="//a.mailmunch.co/app/v1/site.js" id="mailmunch-script" data-plugin="mc_mm" data-mailmunch-site-id="468694" async></script><script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		if (window.wfLogHumanRan) { return; }
		window.wfLogHumanRan = true;
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//galen.org/?wordfence_lh=1&hid=990095FFFD37EC45264C0C79180BF216');
</script><style type='text/css'>img#wpstats{display:none}</style><link rel="pingback" href="https://galen.org/xmlrpc.php" />
<style type="text/css">.site-title a { background: url(https://galen.org/assets/cropped-header2.jpg) no-repeat !important; }</style>
<!-- All in one Favicon 4.7 --><link rel="shortcut icon" href="https://galen.org/assets/favicon.ico" />
<link rel="apple-touch-icon" href="https://galen.org/assets/apple-icon-precomposed.png" />
<link rel="icon" href="https://galen.org/assets/apple-icon-57x57-1.png" type="image/png"/>

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Forget lockdowns: At home self testing can work for COVID-19 containment" />
<meta property="og:url" content="https://galen.org/2020/tests-not-lockdowns-doug-badger-in-washington-times/" />
<meta property="og:description" content="The pandemic is again raging in&nbsp;Italy, where strict lockdowns and widespread mask-wearing were once believed to have tamed the coronavirus contagion.&nbsp; It was the first country to impose l…" />
<meta property="article:published_time" content="2020-11-23T16:30:00+00:00" />
<meta property="article:modified_time" content="2020-11-25T16:36:22+00:00" />
<meta property="og:site_name" content="Galen Institute" />
<meta property="og:image" content="https://galen.org/assets/112520.jpg" />
<meta property="og:image:width" content="800" />
<meta property="og:image:height" content="533" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="Forget lockdowns: At home self testing can work for COVID-19 containment" />
<meta name="twitter:image" content="https://galen.org/assets/112520.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://galen.org/assets/Primary_Galen_Logo_Icon.jpg" sizes="32x32" />
<link rel="icon" href="https://galen.org/assets/Primary_Galen_Logo_Icon.jpg" sizes="192x192" />
<link rel="apple-touch-icon" href="https://galen.org/assets/Primary_Galen_Logo_Icon.jpg" />
<meta name="msapplication-TileImage" content="https://galen.org/assets/Primary_Galen_Logo_Icon.jpg" />
</head>
<body class="post-template-default single single-post postid-25781 single-format-standard custom-header header-image sidebar-content genesis-breadcrumbs-hidden genesis-footer-widgets-hidden" itemscope itemtype="https://schema.org/WebPage"><div class="site-container"><ul class="genesis-skip-link"><li><a href="#genesis-nav-primary" class="screen-reader-shortcut"> Skip to primary navigation</a></li><li><a href="#genesis-content" class="screen-reader-shortcut"> Skip to main content</a></li><li><a href="#genesis-sidebar-primary" class="screen-reader-shortcut"> Skip to primary sidebar</a></li></ul><div class="site-container-wrap"><header class="site-header" itemscope itemtype="https://schema.org/WPHeader"><div class="wrap"><div class="title-area"><p class="site-title" itemprop="headline"><a href="https://galen.org/">Galen Institute</a></p><p class="site-description" itemprop="description">A not-for-profit health and tax policy research organization.</p></div><div class="widget-area header-widget-area"><section id="media_image-3" class="widget widget_media_image"><div class="widget-wrap"><img width="1600" height="188" src="https://galen.org/assets/2560x300.jpg" class="image wp-image-22694  attachment-full size-full" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://galen.org/assets/2560x300.jpg 1600w, https://galen.org/assets/2560x300-300x35.jpg 300w, https://galen.org/assets/2560x300-768x90.jpg 768w, https://galen.org/assets/2560x300-1024x120.jpg 1024w, https://galen.org/assets/2560x300-1140x134.jpg 1140w" sizes="(max-width: 1600px) 100vw, 1600px" /></div></section>
</div></div></header><nav class="nav-primary" aria-label="Main" itemscope itemtype="https://schema.org/SiteNavigationElement" id="genesis-nav-primary"><div class="wrap"><ul id="menu-primary-navigation" class="menu genesis-nav-menu menu-primary js-superfish"><li id="menu-item-22198" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-22198"><a href="http://galen.org" itemprop="url"><span itemprop="name">Home</span></a></li>
<li id="menu-item-10427" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-10427"><a href="https://galen.org/about/mission-and-history/" itemprop="url"><span itemprop="name">About Us</span></a>
<ul class="sub-menu">
	<li id="menu-item-50" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-50"><a href="https://galen.org/about/mission-and-history/" itemprop="url"><span itemprop="name">Mission and History</span></a></li>
	<li id="menu-item-47" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47"><a href="https://galen.org/about/officers-and-trustees/" itemprop="url"><span itemprop="name">Officers and Trustees</span></a></li>
	<li id="menu-item-21994" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21994"><a href="https://galen.org/about/scholars-and-staff/" itemprop="url"><span itemprop="name">Scholars and Staff</span></a></li>
	<li id="menu-item-49" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-49"><a href="https://galen.org/about/who-was-galen/" itemprop="url"><span itemprop="name">Who was Galen?</span></a></li>
</ul>
</li>
<li id="menu-item-48" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-48"><a href="https://galen.org/core-activities/" itemprop="url"><span itemprop="name">Activities</span></a>
<ul class="sub-menu">
	<li id="menu-item-23316" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23316"><a href="https://galen.org/core-activities/" itemprop="url"><span itemprop="name">Core Activities</span></a></li>
	<li id="menu-item-21645" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21645"><a href="https://galen.org/projects/state-leaders-call/" itemprop="url"><span itemprop="name">State Leaders Calls</span></a></li>
	<li id="menu-item-21647" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21647"><a href="https://galen.org/topics/commentary-and-oped-tutorial/" itemprop="url"><span itemprop="name">Commentary and Oped Tutorial</span></a></li>
	<li id="menu-item-22503" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22503"><a href="https://galen.org/projects/wowfa-book/" itemprop="url"><span itemprop="name">Our Book</span></a></li>
	<li id="menu-item-17835" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17835"><a href="https://galen.org/projects/galen-guides/" itemprop="url"><span itemprop="name">Galen Guides</span></a></li>
</ul>
</li>
<li id="menu-item-25" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25"><a href="https://galen.org/support/" itemprop="url"><span itemprop="name">Donate</span></a></li>
<li id="menu-item-24" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24"><a href="https://galen.org/contact/" itemprop="url"><span itemprop="name">Contact Us</span></a></li>
<li id="menu-item-25701" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25701"><a href="https://galen.org/our-papers/" itemprop="url"><span itemprop="name">Major Papers</span></a></li>
<li id="menu-item-24868" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24868"><a href="https://galen.org/broadcast-interviews/" itemprop="url"><span itemprop="name">Broadcast Interviews</span></a></li>
</ul></div></nav><div class="site-inner"><div class="content-sidebar-wrap"><main class="content" id="genesis-content"><article class="post-25781 post type-post status-publish format-standard has-post-thumbnail category-doug-badger category-the-washington-times entry" aria-label="Forget lockdowns: At home self testing can work for COVID-19 containment" itemscope itemtype="https://schema.org/CreativeWork"><header class="entry-header"><h1 class="entry-title" itemprop="headline">Forget lockdowns: At home self testing can work for COVID-19 containment</h1>
<p class="entry-meta">POSTED BY <span class="entry-author" itemprop="author" itemscope itemtype="https://schema.org/Person"><a href="https://galen.org/author/dbadger/" class="entry-author-link" rel="author" itemprop="url"><span class="entry-author-name" itemprop="name">Doug Badger | The Washington Times</span></a></span> on <time class="entry-time" itemprop="datePublished" datetime="2020-11-23T11:30:00-05:00">November 23, 2020</time>. </p></header><div class="entry-content" itemprop="text"><div class='mailmunch-forms-before-post' style='display: none !important;'></div>
<p>The pandemic is again raging in&nbsp;Italy, where strict lockdowns and widespread mask-wearing were once believed to have tamed the coronavirus contagion.&nbsp;</p>



<p>It was the first country to impose lockdowns and left them in place longer than most other nations. Its national mask mandate is enforced by military police, with fines recently increased to 1,000 euros per violation.&nbsp;&nbsp;Public health experts this summer said the country was a model for dealing with the contagion.</p>



<p>Yet the virus is once again raging there with a record 39,809 new cases—more than six times its daily peak last spring.</p>



<p>The resurgence of COVID-19 in&nbsp;Italy&nbsp;and throughout the West points up an unpleasant truth about our public health response: lockdowns + mask-wearing + “wait for a vaccine” does not sum to a solution.</p>



<p>Plan A has failed.&nbsp;The lockdown strategy, like mask mandates, rests on ignorance. Since we don’t know who is infected, we treat everyone as though they were infected, shuttering schools, businesses and churches and keeping our distance from others. Tragically, once we confirm an infection, we advise the infectious person to stay home and expose family members to the disease.</p><div class='mailmunch-forms-in-post-middle' style='display: none !important;'></div>



<p>We need a Plan B — one that relies on existing technology. That plan? Let people use rapid tests they can read at home to learn if they are infected.&nbsp;Such tests require only a saliva sample on a paper strip and yield rapid results. They cost only a few dollars to produce and don’t require laboratory analysis, enabling broad population screening at low cost.</p>



<p>By screening millions of people daily, we arm them with information they need to protect themselves and others. Those who test positive should undergo more accurate testing to confirm or rule out a COVID-19 diagnosis. If positive, we should then help them separate from the uninfected.</p>



<p>President Trump should call on the FDA to approve rapid self-screening tests. States that default to lockdown strategies (with&nbsp;<a href="https://portal.ct.gov/Office-of-the-Governor/News/Press-Releases/2020/11-2020/Governor-Lamont-Announces-Fines-for-Businesses-Violating-COVID-19-Rules-Increase-To-10000">$10,000 fines</a>&nbsp;for noncompliance that Connecticut’s governor has imposed) are ignorantly following brutal, failed policies.</p>



<hr class="wp-block-separator"/>



<div class="wp-block-buttons aligncenter">
<div class="wp-block-button is-style-fill"><a class="wp-block-button__link has-vivid-cyan-blue-background-color has-background" href="https://www.washingtontimes.com/news/2020/nov/23/forget-lockdowns-at-home-self-testing-can-work-for/?utm_source=1+Galen+Email+Alerts+%26+AHC&amp;utm_campaign=534a787589-EMAIL_CAMPAIGN_2017_12_18_COPY_01&amp;utm_medium=email&amp;utm_term=0_93ad194d45-534a787589-&amp;mc_cid=534a787589&amp;mc_eid=%5BUNIQID%5D" target="_blank" rel="noreferrer noopener">Read the article in The Washington Times</a></div>
</div>



<p></p>
<div class='mailmunch-forms-after-post' style='display: none !important;'></div><!--<rdf:RDF xmlns:rdf="http://www.w3.org/1999/02/22-rdf-syntax-ns#"
			xmlns:dc="http://purl.org/dc/elements/1.1/"
			xmlns:trackback="http://madskills.com/public/xml/rss/module/trackback/">
		<rdf:Description rdf:about="https://galen.org/2020/tests-not-lockdowns-doug-badger-in-washington-times/"
    dc:identifier="https://galen.org/2020/tests-not-lockdowns-doug-badger-in-washington-times/"
    dc:title="Forget lockdowns: At home self testing can work for COVID-19 containment"
    trackback:ping="https://galen.org/2020/tests-not-lockdowns-doug-badger-in-washington-times/trackback/" />
</rdf:RDF>-->
</div><footer class="entry-footer"><p class="entry-meta"><span class="entry-categories">Filed Under: <a href="https://galen.org/category/doug-badger/" rel="category tag">Doug Badger</a>, <a href="https://galen.org/category/published/the-washington-times/" rel="category tag">The Washington Times</a></span>  </p></footer></article></main><aside class="sidebar sidebar-primary widget-area" role="complementary" aria-label="Primary Sidebar" itemscope itemtype="https://schema.org/WPSideBar" id="genesis-sidebar-primary"><h2 class="genesis-sidebar-title screen-reader-text">Primary Sidebar</h2><section id="custom_html-21" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><h3 class="widgettitle widget-title">NEW &#8211; OF INTEREST</h3>
<div class="textwidget custom-html-widget"><style type="text/css">
.centerImage
{
 text-align:center;
 display:block;
}
</style>

<h1 style="color: #5e9ca0; text-align: center;"><a href="https://galen.org/2020/health-care-choices-2020/"><span style="background-color: #ffffff;">Health Care Choices 2020:</span></a></h1>
<h3 style="text-align: center;"><strong><em><span style="background-color: #ffffff;">A Vision for the Future</span></em></strong></h3>
<figure class="centerImage"><a href="https://galen.org/2020/health-care-choices-2020/"><img src="https://galen.org/assets/HCC2020-small.jpg" alt="" class="wp-image-25629"/></a></figure>
<hr />
<h4 style="text-align: center;"><strong><a href="https://www.c-span.org/video/?476889-4/washington-journal-grace-marie-turner-discusses-future-affordable-care-act%3Chttps://linkprotect.cudasvc.com/url?a=https://www.c-span.org/video/?476889-4/washington-journal-grace-marie-turner-discusses-future-affordable-care-act&amp;c=E,1,awM8RctQ_RMxzIBpKXVXfr_tXcZ8euVbgS92gj39Bypl33wWcc3Fa-LgIpfP4mVpEVq0UISN0_pjkcB2nB-0ijaU8H1w7PqYVKkfs6N_m8vWVqifBsg6zloFk_xH&amp;typo=1%3E">See the latest interview of Grace-Marie Turner on C-SPAN</a></strong></h4></div></div></section>
<section id="search-7" class="widget widget_search"><div class="widget-wrap"><h3 class="widgettitle widget-title">SEARCH</h3>
<form class="search-form" method="get" action="https://galen.org/" role="search" itemprop="potentialAction" itemscope itemtype="https://schema.org/SearchAction"><label class="search-form-label screen-reader-text" for="searchform-1">Search this website</label><input class="search-form-input" type="search" name="s" id="searchform-1" placeholder="Search this website" itemprop="query-input"><input class="search-form-submit" type="submit" value="Search"><meta content="https://galen.org/?s={s}" itemprop="target"></form></div></section>
<section id="categories-5" class="widget widget_categories"><div class="widget-wrap"><h3 class="widgettitle widget-title">Categories</h3>

			<ul>
					<li class="cat-item cat-item-193"><a href="https://galen.org/category/brian-blase/">Brian Blase</a>
</li>
	<li class="cat-item cat-item-169"><a href="https://galen.org/category/consumer-directed-care/">Consumer-Directed Care</a>
</li>
	<li class="cat-item cat-item-189"><a href="https://galen.org/category/doug-badger/">Doug Badger</a>
</li>
	<li class="cat-item cat-item-190"><a href="https://galen.org/category/grace-marie-turner/">Grace-Marie Turner</a>
</li>
	<li class="cat-item cat-item-179"><a href="https://galen.org/category/health-insurance/">Health Insurance</a>
</li>
	<li class="cat-item cat-item-194"><a href="https://galen.org/category/health-savings-accounts/">Health Savings Accounts</a>
</li>
	<li class="cat-item cat-item-174"><a href="https://galen.org/category/innovation/">Innovation</a>
</li>
	<li class="cat-item cat-item-168"><a href="https://galen.org/category/medicaid/">Medicaid</a>
</li>
	<li class="cat-item cat-item-170"><a href="https://galen.org/category/medicare/">Medicare</a>
</li>
	<li class="cat-item cat-item-181"><a href="https://galen.org/category/newsletter/">Newsletter</a>
</li>
	<li class="cat-item cat-item-171"><a href="https://galen.org/category/obamacare/">ObamaCare</a>
</li>
	<li class="cat-item cat-item-172"><a href="https://galen.org/category/prescription-drugs/">Prescription Drugs</a>
</li>
	<li class="cat-item cat-item-184"><a href="https://galen.org/category/published/">Published</a>
<ul class='children'>
	<li class="cat-item cat-item-185"><a href="https://galen.org/category/published/forbes/">Forbes</a>
</li>
	<li class="cat-item cat-item-208"><a href="https://galen.org/category/published/fox-business/">Fox Business</a>
</li>
	<li class="cat-item cat-item-207"><a href="https://galen.org/category/published/health-affairs/">Health Affairs</a>
</li>
	<li class="cat-item cat-item-187"><a href="https://galen.org/category/published/la-times/">LA Times</a>
</li>
	<li class="cat-item cat-item-206"><a href="https://galen.org/category/published/national-review/">National Review</a>
</li>
	<li class="cat-item cat-item-203"><a href="https://galen.org/category/published/new-york-post/">New York Post</a>
</li>
	<li class="cat-item cat-item-186"><a href="https://galen.org/category/published/realclearhealth/">RealClearHealth</a>
</li>
	<li class="cat-item cat-item-188"><a href="https://galen.org/category/published/the-daily-signal/">The Daily Signal</a>
</li>
	<li class="cat-item cat-item-209"><a href="https://galen.org/category/published/the-hill/">The Hill</a>
</li>
	<li class="cat-item cat-item-205"><a href="https://galen.org/category/published/the-new-york-times/">The New York Times</a>
</li>
	<li class="cat-item cat-item-192"><a href="https://galen.org/category/published/the-wall-street-journal/">The Wall Street Journal</a>
</li>
	<li class="cat-item cat-item-210"><a href="https://galen.org/category/published/the-washington-times/">The Washington Times</a>
</li>
</ul>
</li>
	<li class="cat-item cat-item-180"><a href="https://galen.org/category/reform-initiatives/">Reform Initiatives</a>
</li>
	<li class="cat-item cat-item-173"><a href="https://galen.org/category/state-issues/">State Issues</a>
</li>
	<li class="cat-item cat-item-1"><a href="https://galen.org/category/uncategorized/">Uncategorized</a>
</li>
			</ul>

			</div></section>
<section id="custom_html-4" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><h3 class="widgettitle widget-title">LATEST NEWSLETTER ISSUES</h3>
<div class="textwidget custom-html-widget"><script language="javascript" src="//galen.us1.list-manage.com/generate-js/?u=c80eb2149ef4fa70ce2c72ef1&fid=19957&show=5" type="text/javascript"></script></div></div></section>
<section id="mc_mm_widget-2" class="widget widget_mc_mm_widget"><div class="widget-wrap"><h3 class="widgettitle widget-title">SUBSCRIBE</h3>
<div class='mailmunch-wordpress-widget mailmunch-wordpress-widget-602572' style='display: none !important;'></div></div></section>
<section id="text-7" class="widget widget_text"><div class="widget-wrap"><h3 class="widgettitle widget-title">Social Media</h3>
			<div class="textwidget">Like Us On <span class="facebook"><a href="http://www.facebook.com/GalenInstitute">Facebook</a></span><p>
Twitter: <span class="twitter"><a
href="http://www.twitter.com/galeninstitute">@galeninstitute</a></span>
</div>
		</div></section>
<section id="text-12" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><div class="widget-img"><a href="https://obamacarewatch.org/" target="_blank" rel="noopener noreferrer"><img src="https://americanhealthcarechoices.org/wp-content/uploads/2018/09/side-bar-v2.png" /></a></div>
<p>&nbsp;</p>
</div>
		</div></section>
</aside></div></div><footer class="site-footer" itemscope itemtype="https://schema.org/WPFooter"><div class="wrap"><p>Copyright Galen Institute, Inc &#x000A9;&nbsp;2020; · <a href="https://galen.org/wp-login.php">Log in</a></p></div></footer></div></div>
<script type='text/javascript'>
/* <![CDATA[ */
r3f5x9JS=escape(document['referrer']);
hf4N='534594a7ac00a03d92103ddadf22b00a';
hf4V='6b77fb101af196a535cacabbf563c933';
jQuery(document).ready(function($){var e="#commentform, .comment-respond form, .comment-form, #lostpasswordform, #registerform, #loginform, #login_form, #wpss_contact_form";$(e).submit(function(){$("<input>").attr("type","hidden").attr("name","r3f5x9JS").attr("value",r3f5x9JS).appendTo(e);return true;});var h="form[method='post']";$(h).submit(function(){$("<input>").attr("type","hidden").attr("name",hf4N).attr("value",hf4V).appendTo(h);return true;});});
/* ]]> */
</script> 
	<script type="text/javascript">
		function atomicBlocksShare( url, title, w, h ){
			var left = ( window.innerWidth / 2 )-( w / 2 );
			var top  = ( window.innerHeight / 2 )-( h / 2 );
			return window.open(url, title, 'toolbar=no, location=no, directories=no, status=no, menubar=no, scrollbars=no, resizable=no, copyhistory=no, width=600, height=600, top='+top+', left='+left);
		}
	</script>
	<script type='text/javascript'>jQuery(document).ready(function($) {$(".flexslider").flexslider({controlsContainer: "#genesis-responsive-slider",animation: "slide",directionNav: 0,controlNav: 1,animationDuration: 1600,slideshowSpeed: 4000    });  });</script><style type="text/css" media="screen"></style><script type='text/javascript' src='https://galen.org/wp-content/plugins/category-to-pages-wud/js/cat-to-page.js' id='cattopage_wud_script-js'></script>
<script type='text/javascript' src='https://galen.org/wp-content/plugins/category-to-pages-wud/js/jquery.ctp_wud_min.js' id='cattopage_wud_cat_img_script-js'></script>
<script type='text/javascript' src='https://galen.org/wp-content/plugins/atomic-blocks/dist/assets/js/dismiss.js?ver=1603996393' id='atomic-blocks-dismiss-js-js'></script>
<script type='text/javascript' src='https://galen.org/wp-includes/js/hoverIntent.min.js?ver=1.8.1' id='hoverIntent-js'></script>
<script type='text/javascript' src='https://galen.org/wp-content/themes/genesis/lib/js/menu/superfish.min.js?ver=1.7.10' id='superfish-js'></script>
<script type='text/javascript' src='https://galen.org/wp-content/themes/genesis/lib/js/menu/superfish.args.min.js?ver=3.3.3' id='superfish-args-js'></script>
<script type='text/javascript' src='https://galen.org/wp-content/themes/genesis/lib/js/skip-links.min.js?ver=3.3.3' id='skip-links-js'></script>
<script type='text/javascript' src='https://galen.org/wp-content/themes/news-pro/js/jquery.matchHeight.min.js?ver=3.2.2' id='news-match-height-js'></script>
<script type='text/javascript' src='https://galen.org/wp-content/themes/news-pro/js/global.js?ver=3.2.2' id='news-global-js-js'></script>
<script type='text/javascript' id='news-responsive-menus-js-extra'>
/* <![CDATA[ */
var genesis_responsive_menu = {"mainMenu":"Menu","subMenu":"Submenu","menuClasses":{"combine":[".nav-secondary",".nav-primary",".nav-header"]}};
/* ]]> */
</script>
<script type='text/javascript' src='https://galen.org/wp-content/themes/news-pro/js/responsive-menus.min.js?ver=3.2.2' id='news-responsive-menus-js'></script>
<script type='text/javascript' src='https://galen.org/wp-content/plugins/genesis-responsive-slider/assets/js/jquery.flexslider.js?ver=1.0.1' id='flexslider-js'></script>
<script type='text/javascript' src='https://galen.org/wp-content/plugins/wp-spamshield/js/jscripts-ftr2-min.js' id='wpss-jscripts-ftr-js'></script>
<script type='text/javascript' src='https://galen.org/wp-includes/js/wp-embed.min.js?ver=7e965f539daed07d5e29284864261249' id='wp-embed-js'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202048.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.1',blog:'65235031',post:'25781',tz:'-5',srv:'galen.org'} ]);
	_stq.push([ 'clickTrackerInit', '65235031', '25781' ]);
</script>
</body></html>
