<!DOCTYPE html>
<html lang="en-US">
<head >
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1" />
<title>Follow the Data&#8230;</title>

			<style type="text/css">
				.slide-excerpt { width: 100%; }
				.slide-excerpt { top: 0; }
				.slide-excerpt { left: 0; }
				.flexslider { max-width: 737px; max-height: 185px; }
				.slide-image { max-height: 185px; }
			</style>
			<style type="text/css">
				@media only screen
				and (min-device-width : 320px)
				and (max-device-width : 480px) {
					.slide-excerpt { display: none !important; }
				}
			</style> <link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Galen Institute &raquo; Feed" href="https://galen.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="Galen Institute &raquo; Comments Feed" href="https://galen.org/comments/feed/" />
<link rel="canonical" href="https://galen.org/2020/follow-the-data/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/galen.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=7839c079b142b4335b96177d56612e2b"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='cattopage_wud_site_style-css'  href='https://galen.org/wp-content/plugins/category-to-pages-wud/css/category-to-pages-wud.css' type='text/css' media='all' />
<link rel='stylesheet' id='cattopage_wud_img_style-css'  href='https://galen.org/wp-content/plugins/category-to-pages-wud/css/jquery.ctp_wud.css' type='text/css' media='all' />
<link rel='stylesheet' id='atomic-blocks-fontawesome-css'  href='https://galen.org/wp-content/plugins/atomic-blocks/dist/assets/fontawesome/css/all.min.css?ver=1589396122' type='text/css' media='all' />
<link rel='stylesheet' id='news-pro-css'  href='https://galen.org/wp-content/themes/news-pro/style.css?ver=3.2.2' type='text/css' media='all' />
<style id='news-pro-inline-css' type='text/css'>


		a,
		.entry-title a:focus,
		.entry-title a:hover {
			color: #1e73be;
		}

		@media only screen and ( max-width: 1023px ) {
			.genesis-responsive-menu .genesis-nav-menu a:focus,
			.genesis-responsive-menu .genesis-nav-menu a:hover,
			.genesis-responsive-menu .genesis-nav-menu .menu-item.current-menu-item > a,
			.menu-toggle:focus,
			.menu-toggle:hover,
			.sub-menu-toggle:focus,
			.sub-menu-toggle:hover {
				color: #1e73be;
			}
		}

		
</style>
<link rel='stylesheet' id='wp-block-library-css'  href='https://galen.org/wp-includes/css/dist/block-library/style.min.css?ver=7839c079b142b4335b96177d56612e2b' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='atomic-blocks-style-css-css'  href='https://galen.org/wp-content/plugins/atomic-blocks/dist/blocks.style.build.css?ver=1589396122' type='text/css' media='all' />
<link rel='stylesheet' id='media-credit-css'  href='https://galen.org/wp-content/plugins/media-credit/public/css/media-credit.min.css?ver=4.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='wp-pagenavi-css'  href='https://galen.org/wp-content/plugins/wp-pagenavi/pagenavi-css.css?ver=2.70' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://galen.org/wp-includes/css/dashicons.min.css?ver=7839c079b142b4335b96177d56612e2b' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-css'  href='//fonts.googleapis.com/css?family=Raleway%3A400%2C700&#038;ver=3.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='simple-social-icons-font-css'  href='https://galen.org/wp-content/plugins/simple-social-icons/css/style.css?ver=3.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://galen.org/wp-content/plugins/jetpack/css/jetpack.css?ver=8.5' type='text/css' media='all' />
<link rel='stylesheet' id='slider_styles-css'  href='https://galen.org/wp-content/plugins/genesis-responsive-slider/assets/style.css?ver=1.0.1' type='text/css' media='all' />
<script type='text/javascript' src='https://galen.org/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://galen.org/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://galen.org/wp-content/plugins/simple-social-icons/svgxuse.js?ver=1.1.21'></script>
<link rel='https://api.w.org/' href='https://galen.org/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://galen.org/xmlrpc.php?rsd" />
<link rel="alternate" type="application/json+oembed" href="https://galen.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fgalen.org%2F2020%2Ffollow-the-data%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://galen.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fgalen.org%2F2020%2Ffollow-the-data%2F&#038;format=xml" />
<meta name = "viewport" content = "user-scalable=no, width=device-width">
<meta name="apple-mobile-web-app-capable" content="yes" /><script type='text/javascript' data-cfasync='false'>var _mmunch = {'front': false, 'page': false, 'post': false, 'category': false, 'author': false, 'search': false, 'attachment': false, 'tag': false};_mmunch['post'] = true; _mmunch['postData'] = {"ID":25095,"post_name":"follow-the-data","post_title":"Follow the Data...","post_type":"post","post_author":"10","post_status":"publish"}; _mmunch['postCategories'] = [{"term_id":190,"name":"Grace-Marie Turner","slug":"grace-marie-turner","term_group":0,"term_taxonomy_id":201,"taxonomy":"category","description":"","parent":0,"count":37,"filter":"raw","meta":[],"cat_ID":190,"category_count":37,"category_description":"","cat_name":"Grace-Marie Turner","category_nicename":"grace-marie-turner","category_parent":0},{"term_id":181,"name":"Newsletter","slug":"newsletter","term_group":0,"term_taxonomy_id":192,"taxonomy":"category","description":"","parent":0,"count":43,"filter":"raw","meta":[],"cat_ID":181,"category_count":43,"category_description":"","cat_name":"Newsletter","category_nicename":"newsletter","category_parent":0}]; _mmunch['postTags'] = false; _mmunch['postAuthor'] = {"name":"Grace-Marie Turner","ID":""};</script><script data-cfasync="false" src="//a.mailmunch.co/app/v1/site.js" id="mailmunch-script" data-plugin="mc_mm" data-mailmunch-site-id="468694" async></script><script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		if (window.wfLogHumanRan) { return; }
		window.wfLogHumanRan = true;
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//galen.org/?wordfence_lh=1&hid=E875A451C095EF818E0BB4E205E9AE2E');
</script>
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<style type='text/css'>img#wpstats{display:none}</style><link rel="pingback" href="https://galen.org/xmlrpc.php" />
<style type="text/css">.site-title a { background: url(https://galen.org/assets/cropped-header2.jpg) no-repeat !important; }</style>
<!-- All in one Favicon 4.7 --><link rel="shortcut icon" href="https://galen.org/assets/favicon.ico" />
<link rel="apple-touch-icon" href="https://galen.org/assets/apple-icon-precomposed.png" />
<link rel="icon" href="https://galen.org/assets/apple-icon-57x57-1.png" type="image/png"/>

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Follow the Data&#8230;" />
<meta property="og:url" content="https://galen.org/2020/follow-the-data/" />
<meta property="og:description" content="New York finally has seen the light.&nbsp;&nbsp;The state on Sunday&nbsp;reversed its deadly mandate, issued in March, prohibiting nursing homes from testing incoming residents and requiring them t…" />
<meta property="article:published_time" content="2020-05-15T20:32:00+00:00" />
<meta property="article:modified_time" content="2020-05-18T20:36:20+00:00" />
<meta property="og:site_name" content="Galen Institute" />
<meta property="og:image" content="https://galen.org/assets/051520-1.jpg" />
<meta property="og:image:width" content="579" />
<meta property="og:image:height" content="414" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="Follow the Data&#8230;" />
<meta name="twitter:card" content="summary" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://galen.org/assets/Primary_Galen_Logo_Icon.jpg" sizes="32x32" />
<link rel="icon" href="https://galen.org/assets/Primary_Galen_Logo_Icon.jpg" sizes="192x192" />
<link rel="apple-touch-icon" href="https://galen.org/assets/Primary_Galen_Logo_Icon.jpg" />
<meta name="msapplication-TileImage" content="https://galen.org/assets/Primary_Galen_Logo_Icon.jpg" />
</head>
<body class="post-template-default single single-post postid-25095 single-format-standard custom-header header-image sidebar-content genesis-breadcrumbs-hidden genesis-footer-widgets-hidden" itemscope itemtype="https://schema.org/WebPage"><div class="site-container"><ul class="genesis-skip-link"><li><a href="#genesis-nav-primary" class="screen-reader-shortcut"> Skip to primary navigation</a></li><li><a href="#genesis-content" class="screen-reader-shortcut"> Skip to main content</a></li><li><a href="#genesis-sidebar-primary" class="screen-reader-shortcut"> Skip to primary sidebar</a></li></ul><div class="site-container-wrap"><header class="site-header" itemscope itemtype="https://schema.org/WPHeader"><div class="wrap"><div class="title-area"><p class="site-title" itemprop="headline"><a href="https://galen.org/">Galen Institute</a></p><p class="site-description" itemprop="description">A not-for-profit health and tax policy research organization.</p></div><div class="widget-area header-widget-area"><section id="media_image-3" class="widget widget_media_image"><div class="widget-wrap"><img width="1600" height="188" src="https://galen.org/assets/2560x300.jpg" class="image wp-image-22694  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" srcset="https://galen.org/assets/2560x300.jpg 1600w, https://galen.org/assets/2560x300-300x35.jpg 300w, https://galen.org/assets/2560x300-768x90.jpg 768w, https://galen.org/assets/2560x300-1024x120.jpg 1024w, https://galen.org/assets/2560x300-1140x134.jpg 1140w" sizes="(max-width: 1600px) 100vw, 1600px" /></div></section>
</div></div></header><nav class="nav-primary" aria-label="Main" itemscope itemtype="https://schema.org/SiteNavigationElement" id="genesis-nav-primary"><div class="wrap"><ul id="menu-primary-navigation" class="menu genesis-nav-menu menu-primary js-superfish"><li id="menu-item-22198" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-22198"><a href="http://galen.org" itemprop="url"><span itemprop="name">Home</span></a></li>
<li id="menu-item-10427" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-10427"><a href="https://galen.org/about/mission-and-history/" itemprop="url"><span itemprop="name">About Us</span></a>
<ul class="sub-menu">
	<li id="menu-item-50" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-50"><a href="https://galen.org/about/mission-and-history/" itemprop="url"><span itemprop="name">Mission and History</span></a></li>
	<li id="menu-item-47" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47"><a href="https://galen.org/about/officers-and-trustees/" itemprop="url"><span itemprop="name">Officers and Trustees</span></a></li>
	<li id="menu-item-21994" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21994"><a href="https://galen.org/about/scholars-and-staff/" itemprop="url"><span itemprop="name">Scholars and Staff</span></a></li>
	<li id="menu-item-49" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-49"><a href="https://galen.org/about/who-was-galen/" itemprop="url"><span itemprop="name">Who was Galen?</span></a></li>
</ul>
</li>
<li id="menu-item-48" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-48"><a href="https://galen.org/core-activities/" itemprop="url"><span itemprop="name">Activities</span></a>
<ul class="sub-menu">
	<li id="menu-item-23316" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23316"><a href="https://galen.org/core-activities/" itemprop="url"><span itemprop="name">Core Activities</span></a></li>
	<li id="menu-item-21645" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21645"><a href="https://galen.org/projects/state-leaders-call/" itemprop="url"><span itemprop="name">State Leaders Calls</span></a></li>
	<li id="menu-item-21647" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21647"><a href="https://galen.org/topics/commentary-and-oped-tutorial/" itemprop="url"><span itemprop="name">Commentary and Oped Tutorial</span></a></li>
	<li id="menu-item-22503" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22503"><a href="https://galen.org/projects/wowfa-book/" itemprop="url"><span itemprop="name">Our Book</span></a></li>
	<li id="menu-item-17835" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17835"><a href="https://galen.org/projects/galen-guides/" itemprop="url"><span itemprop="name">Galen Guides</span></a></li>
</ul>
</li>
<li id="menu-item-25" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25"><a href="https://galen.org/support/" itemprop="url"><span itemprop="name">Donate</span></a></li>
<li id="menu-item-24" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24"><a href="https://galen.org/contact/" itemprop="url"><span itemprop="name">Contact Us</span></a></li>
<li id="menu-item-24868" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24868"><a href="https://galen.org/broadcast-interviews/" itemprop="url"><span itemprop="name">NEW:   Broadcast Interviews</span></a></li>
</ul></div></nav><div class="site-inner"><div class="content-sidebar-wrap"><main class="content" id="genesis-content"><article class="post-25095 post type-post status-publish format-standard has-post-thumbnail category-grace-marie-turner category-newsletter entry" itemscope itemtype="https://schema.org/CreativeWork"><header class="entry-header"><h1 class="entry-title" itemprop="headline">Follow the Data&#8230;</h1>
<p class="entry-meta">POSTED BY <span class="entry-author" itemprop="author" itemscope itemtype="https://schema.org/Person"><a href="https://galen.org/author/editor/" class="entry-author-link" rel="author" itemprop="url"><span class="entry-author-name" itemprop="name">Grace-Marie Turner</span></a></span> on <time class="entry-time" itemprop="datePublished" datetime="2020-05-15T16:32:00-04:00">May 15, 2020</time>. </p></header><div class="entry-content" itemprop="text"><div class='mailmunch-forms-before-post' style='display: none !important;'></div>
<p>New York finally has seen the light.&nbsp;&nbsp;The state on Sunday&nbsp;<a href="https://www.wsj.com/articles/new-york-mandates-nursing-homes-take-covid-19-patients-discharged-from-hospitals-11585228215?mod=article_inline">reversed its deadly mandate</a>, issued in March, prohibiting nursing homes from testing incoming residents and requiring them to accept patients from hospitals, even if they were diagnosed with COVID-19. New York now says hospitals can send patients to nursing homes only if they have tested negative for the virus.</p>



<div class="wp-block-image"><figure class="alignright size-large is-resized"><img src="https://galen.org/assets/051520-1.jpg" alt="" class="wp-image-25098" width="351" height="250" srcset="https://galen.org/assets/051520-1.jpg 579w, https://galen.org/assets/051520-1-300x215.jpg 300w" sizes="(max-width: 351px) 100vw, 351px" /><figcaption><span class="media-credit">(c) Tiraspr | Dreamstime.com</span></figcaption></figure></div>



<p>The March 25 New York directive read in part:&nbsp;&nbsp;“No resident shall be denied re-admission or admission to [a nursing home] based on a confirmed or suspected diagnosis of COVID-19.”&nbsp;The original intent was to free up beds in hospitals expecting a surge of coronavirus patients.</p>



<p>These facilities had become hothouses for infection. After massive public criticism and mounting deaths, New York reversed its position—but without officially acknowledging its error.</p>



<p><strong>“The state has failed to protect the lives of the most vulnerable</strong>&nbsp;members of our community,” Ron Kim, a Democratic member of the state Assembly,&nbsp;<a href="https://www.wsj.com/articles/new-york-sent-recovering-coronavirus-patients-to-nursing-homes-it-was-a-fatal-error-11589470773?">told</a>&nbsp;The Wall Street Journal. “The fact we maintained and pushed COVID-positive patients into facilities that were not equipped to handle them, it was a fatal error.”</p>



<p><a href="https://www.wsj.com/articles/coronavirus-deaths-in-u-s-nursing-long-term-care-facilities-top-10-000-11587586237?mod=article_inline">Nursing-home residents, who are typically frail and live in close quarters, are particularly vulnerable</a>&nbsp;to the virus, yet nursing homes were not a priority during the peak of the pandemic, with pleas for protective equipment and tests&nbsp;<a href="https://www.modernhealthcare.com/safety-quality/weve-been-ignored-nursing-homes-plead-more-testing">often ignored</a>.&nbsp;&nbsp;New York officials did not heed earlier entreaties from the AARP, nursing organizations, and others to reverse the deadly order.</p>



<p>“If we had focused on that early on,” said state Assemblyman Ron Kim, the Queens Democrat, “we could have saved a lot of lives.”</p>



<p>New York was not alone. Other states, including California and New Jersey, issued&nbsp;<a href="https://www.nytimes.com/2020/04/24/us/nursing-homes-coronavirus.html">similar directives</a>&nbsp;to&nbsp;<a href="https://www.nytimes.com/2020/05/07/business/coronavirus-nursing-homes.html">nursing homes</a>&nbsp;saying they must not refuse to take patients from hospitals solely because they have the&nbsp;coronavirus.</p>



<p>While reporting is uneven, nationwide, more than&nbsp;<a href="https://www.kff.org/health-costs/issue-brief/state-data-and-policy-actions-to-address-coronavirus/?">30,000 coronavirus deaths</a>&nbsp;have been tied to long-term care facilities.</p><div class='mailmunch-forms-in-post-middle' style='display: none !important;'></div>



<p>“<strong>The way this has been handled</strong>&nbsp;by the state is totally irresponsible, negligent and stupid,” Elaine Mazzotta, a nurse whose mother died last month of suspected COVID-19 at a Long Island, NY, nursing home,&nbsp;<a href="https://www.pbs.org/newshour/health/nys-cuomo-criticized-over-highest-nursing-home-death-toll">told PBS</a>. “They knew better. They shouldn’t have sent these people into nursing homes.”</p>



<p>As we reported here last week, the Foundation for Research on Equal Opportunity&nbsp;<a href="https://freopp.org/the-covid-19-nursing-home-crisis-by-the-numbers-3a47433c3f70">estimates</a>&nbsp;that at least 40% of all deaths from COVID-19 are residents of long-term care facilities.&nbsp;&nbsp;When New York’s questionable numbers are excluded, the number jumps to 51%.</p>



<p><strong>The policy conclusion here could not be clearer</strong>:&nbsp;&nbsp;Our attention MUST be focused on caring for the most vulnerable who are most at risk, and all of the data say that should be elderly Americans, especially those with co-morbidities, who are most likely to be in long-term care facilities.</p>



<p>Then we can begin to open the economy for millions of other Americans who are struggling mightily with how they are going to care for their families, keep their jobs, and save their businesses.</p>



<p><strong>And importantly, doctors and hospitals</strong>&nbsp;can get back to their core business of taking care of patients, especially those who have been denied care because of the moratorium on non-COVID treatments.</p>



<p>The Washington Examiner&nbsp;<a href="https://www.washingtonexaminer.com/news/elective-surgery-moratorium-takes-toll-on-patients">reports</a>:&nbsp;&nbsp;&#8220;One patient of mine has a ruptured disk and a pinched nerve, but she&#8217;s not an emergency case, so she&#8217;s had to wait over three months for surgery,&#8221; said Dr. John Dietz, an orthopedic surgeon at OrthoIndy near Indianapolis. &#8220;She&#8217;s in her late 30s trying to deal with three young children at home while also trying to deal with lots of pain in her legs.&#8221;</p>



<p>“The prohibition has also delayed cancer screenings. Screening appointments for breast, cervix, and colon cancer plummeted between 86% and 94%, according to data from Epic, an electronic medical records vendor. The IQVIA Institute for Human Data Science projects that up to 80,000 cancer diagnoses will be missed or delayed between March and June.”</p>
<div class='mailmunch-forms-after-post' style='display: none !important;'></div><!--<rdf:RDF xmlns:rdf="http://www.w3.org/1999/02/22-rdf-syntax-ns#"
			xmlns:dc="http://purl.org/dc/elements/1.1/"
			xmlns:trackback="http://madskills.com/public/xml/rss/module/trackback/">
		<rdf:Description rdf:about="https://galen.org/2020/follow-the-data/"
    dc:identifier="https://galen.org/2020/follow-the-data/"
    dc:title="Follow the Data&#8230;"
    trackback:ping="https://galen.org/2020/follow-the-data/trackback/" />
</rdf:RDF>-->
</div><footer class="entry-footer"><p class="entry-meta"><span class="entry-categories">Filed Under: <a href="https://galen.org/category/grace-marie-turner/" rel="category tag">Grace-Marie Turner</a>, <a href="https://galen.org/category/newsletter/" rel="category tag">Newsletter</a></span>  </p></footer></article></main><aside class="sidebar sidebar-primary widget-area" role="complementary" aria-label="Primary Sidebar" itemscope itemtype="https://schema.org/WPSideBar" id="genesis-sidebar-primary"><h2 class="genesis-sidebar-title screen-reader-text">Primary Sidebar</h2><section id="search-7" class="widget widget_search"><div class="widget-wrap"><form class="search-form" method="get" action="https://galen.org/" role="search" itemprop="potentialAction" itemscope itemtype="https://schema.org/SearchAction"><label class="search-form-label screen-reader-text" for="searchform-1">Search this website</label><input class="search-form-input" type="search" name="s" id="searchform-1" placeholder="Search this website" itemprop="query-input"><input class="search-form-submit" type="submit" value="Search"><meta content="https://galen.org/?s={s}" itemprop="target"></form></div></section>
<section id="categories-5" class="widget widget_categories"><div class="widget-wrap"><h3 class="widgettitle widget-title">Categories</h3>
		<ul>
				<li class="cat-item cat-item-193"><a href="https://galen.org/category/brian-blase/">Brian Blase</a>
</li>
	<li class="cat-item cat-item-169"><a href="https://galen.org/category/consumer-directed-care/">Consumer-Directed Care</a>
</li>
	<li class="cat-item cat-item-189"><a href="https://galen.org/category/doug-badger/">Doug Badger</a>
</li>
	<li class="cat-item cat-item-190"><a href="https://galen.org/category/grace-marie-turner/">Grace-Marie Turner</a>
</li>
	<li class="cat-item cat-item-179"><a href="https://galen.org/category/health-insurance/">Health Insurance</a>
</li>
	<li class="cat-item cat-item-194"><a href="https://galen.org/category/health-savings-accounts/">Health Savings Accounts</a>
</li>
	<li class="cat-item cat-item-174"><a href="https://galen.org/category/innovation/">Innovation</a>
</li>
	<li class="cat-item cat-item-168"><a href="https://galen.org/category/medicaid/">Medicaid</a>
</li>
	<li class="cat-item cat-item-170"><a href="https://galen.org/category/medicare/">Medicare</a>
</li>
	<li class="cat-item cat-item-181"><a href="https://galen.org/category/newsletter/">Newsletter</a>
</li>
	<li class="cat-item cat-item-171"><a href="https://galen.org/category/obamacare/">ObamaCare</a>
</li>
	<li class="cat-item cat-item-172"><a href="https://galen.org/category/prescription-drugs/">Prescription Drugs</a>
</li>
	<li class="cat-item cat-item-184"><a href="https://galen.org/category/published/">Published</a>
<ul class='children'>
	<li class="cat-item cat-item-185"><a href="https://galen.org/category/published/forbes/">Forbes</a>
</li>
	<li class="cat-item cat-item-207"><a href="https://galen.org/category/published/health-affairs/">Health Affairs</a>
</li>
	<li class="cat-item cat-item-187"><a href="https://galen.org/category/published/la-times/">LA Times</a>
</li>
	<li class="cat-item cat-item-206"><a href="https://galen.org/category/published/national-review/">National Review</a>
</li>
	<li class="cat-item cat-item-203"><a href="https://galen.org/category/published/new-york-post/">New York Post</a>
</li>
	<li class="cat-item cat-item-186"><a href="https://galen.org/category/published/realclearhealth/">RealClearHealth</a>
</li>
	<li class="cat-item cat-item-188"><a href="https://galen.org/category/published/the-daily-signal/">The Daily Signal</a>
</li>
	<li class="cat-item cat-item-205"><a href="https://galen.org/category/published/the-new-york-times/">The New York Times</a>
</li>
	<li class="cat-item cat-item-192"><a href="https://galen.org/category/published/the-wall-street-journal/">The Wall Street Journal</a>
</li>
</ul>
</li>
	<li class="cat-item cat-item-180"><a href="https://galen.org/category/reform-initiatives/">Reform Initiatives</a>
</li>
	<li class="cat-item cat-item-173"><a href="https://galen.org/category/state-issues/">State Issues</a>
</li>
	<li class="cat-item cat-item-1"><a href="https://galen.org/category/uncategorized/">Uncategorized</a>
</li>
		</ul>
			</div></section>
<section id="custom_html-4" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><h3 class="widgettitle widget-title">LATEST NEWSLETTER ISSUES</h3>
<div class="textwidget custom-html-widget"><script language="javascript" src="//galen.us1.list-manage.com/generate-js/?u=c80eb2149ef4fa70ce2c72ef1&fid=19957&show=5" type="text/javascript"></script></div></div></section>
<section id="mc_mm_widget-2" class="widget widget_mc_mm_widget"><div class="widget-wrap"><h3 class="widgettitle widget-title">SUBSCRIBE</h3>
<div class='mailmunch-wordpress-widget mailmunch-wordpress-widget-602572' style='display: none !important;'></div></div></section>
<section id="text-7" class="widget widget_text"><div class="widget-wrap"><h3 class="widgettitle widget-title">Social Media</h3>
			<div class="textwidget">Like Us On <span class="facebook"><a href="http://www.facebook.com/GalenInstitute">Facebook</a></span><p>
Twitter: <span class="twitter"><a
href="http://www.twitter.com/galeninstitute">@galeninstitute</a></span>
</div>
		</div></section>
<section id="text-12" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><div class="widget-img"><a href="https://obamacarewatch.org/" target="_blank" rel="noopener noreferrer"><img src="https://americanhealthcarechoices.org/wp-content/uploads/2018/09/side-bar-v2.png" /></a></div>
<p>&nbsp;</p>
</div>
		</div></section>
</aside></div></div><footer class="site-footer" itemscope itemtype="https://schema.org/WPFooter"><div class="wrap"><p>Copyright Galen Institute, Inc &#x000A9;&nbsp;2020; · <a href="https://galen.org/wp-login.php">Log in</a></p></div></footer></div></div>
<script type='text/javascript'>
/* <![CDATA[ */
r3f5x9JS=escape(document['referrer']);
hf4N='b461eaa1f3286c63e30edfe9eb0abd91';
hf4V='04023eb17be014a46992371169eca940';
jQuery(document).ready(function($){var e="#commentform, .comment-respond form, .comment-form, #lostpasswordform, #registerform, #loginform, #login_form, #wpss_contact_form";$(e).submit(function(){$("<input>").attr("type","hidden").attr("name","r3f5x9JS").attr("value",r3f5x9JS).appendTo(e);return true;});var h="form[method='post']";$(h).submit(function(){$("<input>").attr("type","hidden").attr("name",hf4N).attr("value",hf4V).appendTo(h);return true;});});
/* ]]> */
</script> 
	<script type="text/javascript">
		function atomicBlocksShare( url, title, w, h ){
			var left = ( window.innerWidth / 2 )-( w / 2 );
			var top  = ( window.innerHeight / 2 )-( h / 2 );
			return window.open(url, title, 'toolbar=no, location=no, directories=no, status=no, menubar=no, scrollbars=no, resizable=no, copyhistory=no, width=600, height=600, top='+top+', left='+left);
		}
	</script>
	<script type='text/javascript'>jQuery(document).ready(function($) {$(".flexslider").flexslider({controlsContainer: "#genesis-responsive-slider",animation: "slide",directionNav: 0,controlNav: 1,animationDuration: 1600,slideshowSpeed: 4000    });  });</script><style type="text/css" media="screen"></style><script type='text/javascript' src='https://galen.org/wp-content/plugins/category-to-pages-wud/js/cat-to-page.js'></script>
<script type='text/javascript' src='https://galen.org/wp-content/plugins/category-to-pages-wud/js/jquery.ctp_wud_min.js'></script>
<script type='text/javascript' src='https://galen.org/wp-content/plugins/atomic-blocks/dist/assets/js/dismiss.js?ver=1589396122'></script>
<script type='text/javascript' src='https://galen.org/wp-includes/js/hoverIntent.min.js?ver=1.8.1'></script>
<script type='text/javascript' src='https://galen.org/wp-content/themes/genesis/lib/js/menu/superfish.min.js?ver=1.7.10'></script>
<script type='text/javascript' src='https://galen.org/wp-content/themes/genesis/lib/js/menu/superfish.args.min.js?ver=3.3.2'></script>
<script type='text/javascript' src='https://galen.org/wp-content/themes/genesis/lib/js/skip-links.min.js?ver=3.3.2'></script>
<script type='text/javascript' src='https://galen.org/wp-content/themes/news-pro/js/jquery.matchHeight.min.js?ver=3.2.2'></script>
<script type='text/javascript' src='https://galen.org/wp-content/themes/news-pro/js/global.js?ver=3.2.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var genesis_responsive_menu = {"mainMenu":"Menu","subMenu":"Submenu","menuClasses":{"combine":[".nav-secondary",".nav-primary",".nav-header"]}};
/* ]]> */
</script>
<script type='text/javascript' src='https://galen.org/wp-content/themes/news-pro/js/responsive-menus.min.js?ver=3.2.2'></script>
<script type='text/javascript' src='https://galen.org/wp-content/plugins/genesis-responsive-slider/assets/js/jquery.flexslider.js?ver=1.0.1'></script>
<script type='text/javascript' src='https://galen.org/wp-content/plugins/wp-spamshield/js/jscripts-ftr2-min.js'></script>
<script type='text/javascript' src='https://galen.org/wp-includes/js/wp-embed.min.js?ver=7839c079b142b4335b96177d56612e2b'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202021.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.5',blog:'65235031',post:'25095',tz:'-4',srv:'galen.org'} ]);
	_stq.push([ 'clickTrackerInit', '65235031', '25095' ]);
</script>
</body></html>

<!-- Dynamic page generated in 0.407 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2020-05-19 03:00:32 -->

<!-- super cache -->