<!DOCTYPE html>
<html lang="en-US">
<head >
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1" />
<title>Spending Deal Would Make Obamacare More Fiscally Irresponsible</title>

			<style type="text/css">
				.slide-excerpt { width: 100%; }
				.slide-excerpt { top: 0; }
				.slide-excerpt { left: 0; }
				.flexslider { max-width: 737px; max-height: 185px; }
				.slide-image { max-height: 185px; }
			</style>
			<style type="text/css">
				@media only screen
				and (min-device-width : 320px)
				and (max-device-width : 480px) {
					.slide-excerpt { display: none !important; }
				}
			</style> <link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Galen Institute &raquo; Feed" href="https://galen.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="Galen Institute &raquo; Comments Feed" href="https://galen.org/comments/feed/" />
<link rel="canonical" href="https://galen.org/2019/spending-deal-would-make-obamacare-more-fiscally-irresponsible/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/galen.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='cattopage_wud_site_style-css'  href='https://galen.org/wp-content/plugins/category-to-pages-wud/css/category-to-pages-wud.css' type='text/css' media='all' />
<link rel='stylesheet' id='cattopage_wud_img_style-css'  href='https://galen.org/wp-content/plugins/category-to-pages-wud/css/jquery.ctp_wud.css' type='text/css' media='all' />
<link rel='stylesheet' id='atomic-blocks-fontawesome-css'  href='https://galen.org/wp-content/plugins/atomic-blocks/dist/assets/fontawesome/css/all.min.css?ver=1575430373' type='text/css' media='all' />
<link rel='stylesheet' id='news-pro-css'  href='https://galen.org/wp-content/themes/news-pro/style.css?ver=3.2.2' type='text/css' media='all' />
<style id='news-pro-inline-css' type='text/css'>


		a,
		.entry-title a:focus,
		.entry-title a:hover {
			color: #1e73be;
		}

		@media only screen and ( max-width: 1023px ) {
			.genesis-responsive-menu .genesis-nav-menu a:focus,
			.genesis-responsive-menu .genesis-nav-menu a:hover,
			.genesis-responsive-menu .genesis-nav-menu .menu-item.current-menu-item > a,
			.menu-toggle:focus,
			.menu-toggle:hover,
			.sub-menu-toggle:focus,
			.sub-menu-toggle:hover {
				color: #1e73be;
			}
		}

		
</style>
<link rel='stylesheet' id='wp-block-library-css'  href='https://galen.org/wp-includes/css/dist/block-library/style.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='atomic-blocks-style-css-css'  href='https://galen.org/wp-content/plugins/atomic-blocks/dist/blocks.style.build.css?ver=1575430373' type='text/css' media='all' />
<link rel='stylesheet' id='media-credit-css'  href='https://galen.org/wp-content/plugins/media-credit/public/css/media-credit.min.css?ver=4.0.4' type='text/css' media='all' />
<link rel='stylesheet' id='wp-pagenavi-css'  href='https://galen.org/wp-content/plugins/wp-pagenavi/pagenavi-css.css?ver=2.70' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://galen.org/wp-includes/css/dashicons.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-css'  href='//fonts.googleapis.com/css?family=Raleway%3A400%2C700&#038;ver=3.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='simple-social-icons-font-css'  href='https://galen.org/wp-content/plugins/simple-social-icons/css/style.css?ver=3.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://galen.org/wp-content/plugins/jetpack/css/jetpack.css?ver=8.0' type='text/css' media='all' />
<link rel='stylesheet' id='slider_styles-css'  href='https://galen.org/wp-content/plugins/genesis-responsive-slider/assets/style.css?ver=1.0.1' type='text/css' media='all' />
<script type='text/javascript' src='https://galen.org/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://galen.org/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://galen.org/wp-content/plugins/simple-social-icons/svgxuse.js?ver=1.1.21'></script>
<link rel='https://api.w.org/' href='https://galen.org/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://galen.org/xmlrpc.php?rsd" />
<link rel="alternate" type="application/json+oembed" href="https://galen.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fgalen.org%2F2019%2Fspending-deal-would-make-obamacare-more-fiscally-irresponsible%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://galen.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fgalen.org%2F2019%2Fspending-deal-would-make-obamacare-more-fiscally-irresponsible%2F&#038;format=xml" />
<meta name = "viewport" content = "user-scalable=no, width=device-width">
<meta name="apple-mobile-web-app-capable" content="yes" /><script type='text/javascript' data-cfasync='false'>var _mmunch = {'front': false, 'page': false, 'post': false, 'category': false, 'author': false, 'search': false, 'attachment': false, 'tag': false};_mmunch['post'] = true; _mmunch['postData'] = {"ID":24379,"post_name":"spending-deal-would-make-obamacare-more-fiscally-irresponsible","post_title":"Spending Deal Would Make Obamacare More Fiscally Irresponsible","post_type":"post","post_author":"21","post_status":"publish"}; _mmunch['postCategories'] = [{"term_id":193,"name":"Brian Blase","slug":"brian-blase","term_group":0,"term_taxonomy_id":204,"taxonomy":"category","description":"","parent":0,"count":14,"filter":"raw","meta":[],"cat_ID":193,"category_count":14,"category_description":"","cat_name":"Brian Blase","category_nicename":"brian-blase","category_parent":0},{"term_id":188,"name":"The Daily Signal","slug":"the-daily-signal","term_group":0,"term_taxonomy_id":199,"taxonomy":"category","description":"","parent":184,"count":6,"filter":"raw","meta":[],"cat_ID":188,"category_count":6,"category_description":"","cat_name":"The Daily Signal","category_nicename":"the-daily-signal","category_parent":184}]; _mmunch['postTags'] = false; _mmunch['postAuthor'] = {"name":"Brian Blase | The Daily Signal","ID":""};</script><script data-cfasync="false" src="//a.mailmunch.co/app/v1/site.js" id="mailmunch-script" data-plugin="mc_mm" data-mailmunch-site-id="468694" async></script>
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<style type='text/css'>img#wpstats{display:none}</style><link rel="pingback" href="https://galen.org/xmlrpc.php" />
<style type="text/css">.site-title a { background: url(https://galen.org/assets/cropped-header2.jpg) no-repeat !important; }</style>

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Spending Deal Would Make Obamacare More Fiscally Irresponsible" />
<meta property="og:url" content="https://galen.org/2019/spending-deal-would-make-obamacare-more-fiscally-irresponsible/" />
<meta property="og:description" content="In selling Obamacare before Congress a decade ago, President Barack Obama&nbsp;promised&nbsp;that he “would not sign a plan that adds one dime to our deficits, either now or in the future.” From he…" />
<meta property="article:published_time" content="2019-12-17T19:21:00+00:00" />
<meta property="article:modified_time" content="2019-12-20T19:27:14+00:00" />
<meta property="og:site_name" content="Galen Institute" />
<meta property="og:image" content="https://s0.wp.com/i/blank.jpg" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="Spending Deal Would Make Obamacare More Fiscally Irresponsible" />
<meta name="twitter:image" content="https://galen.org/assets/Primary_Galen_Logo_Icon.jpg" />
<meta name="twitter:card" content="summary" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://galen.org/assets/Primary_Galen_Logo_Icon.jpg" sizes="32x32" />
<link rel="icon" href="https://galen.org/assets/Primary_Galen_Logo_Icon.jpg" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://galen.org/assets/Primary_Galen_Logo_Icon.jpg" />
<meta name="msapplication-TileImage" content="https://galen.org/assets/Primary_Galen_Logo_Icon.jpg" />
</head>
<body class="post-template-default single single-post postid-24379 single-format-standard custom-header header-image sidebar-content genesis-breadcrumbs-hidden genesis-footer-widgets-hidden" itemscope itemtype="https://schema.org/WebPage"><div class="site-container"><ul class="genesis-skip-link"><li><a href="#genesis-nav-primary" class="screen-reader-shortcut"> Skip to primary navigation</a></li><li><a href="#genesis-content" class="screen-reader-shortcut"> Skip to main content</a></li><li><a href="#genesis-sidebar-primary" class="screen-reader-shortcut"> Skip to primary sidebar</a></li></ul><div class="site-container-wrap"><header class="site-header" itemscope itemtype="https://schema.org/WPHeader"><div class="wrap"><div class="title-area"><p class="site-title" itemprop="headline"><a href="https://galen.org/">Galen Institute</a></p><p class="site-description" itemprop="description">A not-for-profit health and tax policy research organization.</p></div><div class="widget-area header-widget-area"><section id="media_image-3" class="widget widget_media_image"><div class="widget-wrap"><img width="1600" height="188" src="https://galen.org/assets/2560x300.jpg" class="image wp-image-22694  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" srcset="https://galen.org/assets/2560x300.jpg 1600w, https://galen.org/assets/2560x300-300x35.jpg 300w, https://galen.org/assets/2560x300-768x90.jpg 768w, https://galen.org/assets/2560x300-1024x120.jpg 1024w, https://galen.org/assets/2560x300-1140x134.jpg 1140w" sizes="(max-width: 1600px) 100vw, 1600px" /></div></section>
</div></div></header><nav class="nav-primary" aria-label="Main" itemscope itemtype="https://schema.org/SiteNavigationElement" id="genesis-nav-primary"><div class="wrap"><ul id="menu-primary-navigation" class="menu genesis-nav-menu menu-primary js-superfish"><li id="menu-item-22198" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-22198"><a href="http://galen.org" itemprop="url"><span itemprop="name">Home</span></a></li>
<li id="menu-item-10427" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-10427"><a href="https://galen.org/about/mission-and-history/" itemprop="url"><span itemprop="name">About Us</span></a>
<ul class="sub-menu">
	<li id="menu-item-50" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-50"><a href="https://galen.org/about/mission-and-history/" itemprop="url"><span itemprop="name">Mission and History</span></a></li>
	<li id="menu-item-47" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47"><a href="https://galen.org/about/officers-and-trustees/" itemprop="url"><span itemprop="name">Officers and Trustees</span></a></li>
	<li id="menu-item-21994" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21994"><a href="https://galen.org/about/scholars-and-staff/" itemprop="url"><span itemprop="name">Scholars and Staff</span></a></li>
	<li id="menu-item-49" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-49"><a href="https://galen.org/about/who-was-galen/" itemprop="url"><span itemprop="name">Who was Galen?</span></a></li>
</ul>
</li>
<li id="menu-item-48" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-48"><a href="https://galen.org/core-activities/" itemprop="url"><span itemprop="name">Activities</span></a>
<ul class="sub-menu">
	<li id="menu-item-23316" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23316"><a href="https://galen.org/core-activities/" itemprop="url"><span itemprop="name">Core Activities</span></a></li>
	<li id="menu-item-21645" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21645"><a href="https://galen.org/projects/state-leaders-call/" itemprop="url"><span itemprop="name">State Leaders Calls</span></a></li>
	<li id="menu-item-21647" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21647"><a href="https://galen.org/topics/commentary-and-oped-tutorial/" itemprop="url"><span itemprop="name">Commentary and Oped Tutorial</span></a></li>
	<li id="menu-item-22503" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22503"><a href="https://galen.org/projects/wowfa-book/" itemprop="url"><span itemprop="name">Our Book</span></a></li>
	<li id="menu-item-17835" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17835"><a href="https://galen.org/projects/galen-guides/" itemprop="url"><span itemprop="name">Galen Guides</span></a></li>
</ul>
</li>
<li id="menu-item-25" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25"><a href="https://galen.org/support/" itemprop="url"><span itemprop="name">Donate</span></a></li>
<li id="menu-item-24" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24"><a href="https://galen.org/contact/" itemprop="url"><span itemprop="name">Contact Us</span></a></li>
</ul></div></nav><div class="site-inner"><div class="content-sidebar-wrap"><main class="content" id="genesis-content"><article class="post-24379 post type-post status-publish format-standard category-brian-blase category-the-daily-signal entry" itemscope itemtype="https://schema.org/CreativeWork"><header class="entry-header"><h1 class="entry-title" itemprop="headline">Spending Deal Would Make Obamacare More Fiscally Irresponsible</h1>
<p class="entry-meta">POSTED BY <span class="entry-author" itemprop="author" itemscope itemtype="https://schema.org/Person"><a href="https://galen.org/author/bblase/" class="entry-author-link" rel="author" itemprop="url"><span class="entry-author-name" itemprop="name">Brian Blase | The Daily Signal</span></a></span> on <time class="entry-time" itemprop="datePublished" datetime="2019-12-17T14:21:00-05:00">December 17, 2019</time>. </p></header><div class="entry-content" itemprop="text"><div class='mailmunch-forms-before-post' style='display: none !important;'></div>
<p>In selling Obamacare before Congress a decade ago, President Barack Obama&nbsp;<a href="https://www.youtube.com/watch?v=NCSrP44QgZ4">promised</a>&nbsp;that he “would not sign a plan that adds one dime to our deficits, either now or in the future.”</p>



<p>From her perch behind the president, House Speaker Nancy Pelosi leaped out of her seat applauding at this line. So did Vice President Joe Biden and the entire Democrat caucus.</p>



<p>But it turns out that although these politicians talked about fiscal responsibility when passing Obamacare, they weren’t serious.&nbsp;</p>



<p>The government funding deal, expected to pass both houses of Congress and be signed by President Donald Trump this week, blows up any remaining facade that Obamacare was fiscally responsible.&nbsp;</p>



<p>The budget deal repeals Obamacare’s key revenue raisers, leaving mostly its big-spending provisions. For good measure, the deal guts potential program integrity efforts the Trump administration could take to tighten program spending.&nbsp;</p>



<p>Obamacare is expensive. The law’s massive expansion of Medicaid is busting spending forecasts in nearly every state that expanded. The federal government is spending about $70 billion a year on the Medicaid expansion, including for an&nbsp;<a href="https://www.mercatus.org/system/files/blase-medicaid-expansion-mercatus-research-v2_2.pdf">estimated 2.3 to 3.3 million enrollees</a>&nbsp;who aren’t eligible for the program.&nbsp;</p>



<p>The law’s insurance subsidies are also costly. The subsidies must track individual market premiums. As premiums exploded as a result of Obamacare’s requirements for what the insurance must cover and how it must be priced, so have the subsidies.&nbsp;</p>



<p>Overall, individual market enrollment is up only by about 3 million individuals since before Obamacare, even though the federal government is spending nearly $50 billion on premium subsidies—or nearly $17,000 per new enrollee.&nbsp;</p>



<p>Obama and Democrats claimed that all this spending would be fully paid for from other provisions of the law, including 20 new or expanded taxes, Medicare payment reductions, and a variety of financing gimmicks.&nbsp;</p>



<p>Although Obamacare’s Medicare payment reductions remain, Congress already has repealed or delayed several of the taxes and financing gimmicks.&nbsp;</p>



<p>This funding deal kills Obamacare’s “Cadillac” tax and health insurance tax—which collectively would raise deficits by $350 billion over a decade. Congress also would eliminate the medical device tax, which raises less revenue.&nbsp;</p>



<p>Understandably, industry opposes Obamacare taxes that negatively affect them. The medical device tax discourages innovation, and the health insurance tax raises premiums.&nbsp;</p>



<p>The so-called Cadillac tax was the law’s main provision to “bend the cost curve” by applying an excise tax on expensive health insurance. Currently, the tax benefit for health insurance is uncapped, which pushes up spending and reduces wages.&nbsp;</p><div class='mailmunch-forms-in-post-middle' style='display: none !important;'></div>



<p>Rather than repealing the Cadillac tax, I&nbsp;<a href="https://www.wsj.com/articles/improve-dont-repeal-obamacares-cadillac-tax-11564007975">outlined</a>&nbsp;in July an alternative that would exempt contributions to health savings accounts from the value of the insurance. This would shift the tax advantage toward an account where consumers have greater control and an incentive to shop.&nbsp;</p>



<p>Another sensible&nbsp;<a href="https://protect-us.mimecast.com/s/D949CgJQ4OSP1PZQINBP6t?domain=heritage.org">alternative</a>, as recommended by The Heritage Foundation, would be replacing the Cadillac tax with a cap on the amount of coverage that could be excluded from taxation.&nbsp;</p>



<p>The deal to strike the Cadillac tax without any alternative shows that neither party is serious about getting health care costs under control.&nbsp;</p>



<p>The deal also hands out more goodies to hospitals. Obamacare reduced federal funding to hospitals for uncompensated care. The law’s coverage expansion was supposed to make this funding unnecessary. No matter, the hospitals get these cuts restored and all the federal spending on the expanded coverage.&nbsp;</p>



<p>The deal also limits the executive branch from improving program integrity by curbing practices that increase taxpayer costs. For 2021, the Trump administration is prohibited from addressing how insurers have gamed Obamacare’s complicated subsidy formula in order to maximize their federal payments.&nbsp;</p>



<p>More appalling, the deal limits the administration’s ability to address improper enrollment. Like the incentives that have led to&nbsp;<a href="https://www.cato.org/blog/medicaid-improper-payments-are-much-worse-reported">large numbers of improper enrollees in the Medicaid expansion</a>, Obamacare includes similarly bad incentives for improper enrollment in the heavily subsidized insurance exchanges.</p>



<p>Efforts should be made to more closely scrutinize enrollment, not loosen reviews.</p>



<p>For example, current customers who don’t actively enroll in a new plan or maintain their current plan during open enrollment automatically are re-enrolled in a plan for the following year. This is true even if they pay no premium for the plan because taxpayers cover the entire cost.&nbsp;</p>



<p>Having enrollees do something affirmative, such as checking a box that they don’t have another source of affordable coverage and that they still desire this coverage, is commonsense policy with minimal burden on enrollees.&nbsp;&nbsp;</p>



<p>In sum, Democrats likely couldn’t have enacted Obamacare if they were upfront about the fact that it would explode federal deficits.&nbsp;</p>



<p>And Republicans should have tried to get policy reforms in exchange for relieving Democrats of the political pain of their Obamacare tax hikes. Instead, they got little in return, and Congress is about to make both fiscal and health policy worse.</p>



<hr class="wp-block-separator"/>



<div style="text-align:center" class="wp-block-atomic-blocks-ab-button ab-block-button"><a href="https://www.dailysignal.com/2019/12/17/spending-deal-would-make-obamacare-more-fiscally-irresponsible/" class="ab-button ab-button-shape-rounded ab-button-size-medium" style="color:#ffffff;background-color:#3373dc">Read this in The Daily Signal</a></div>
</p><div class='mailmunch-forms-after-post' style='display: none !important;'></div><!--<rdf:RDF xmlns:rdf="http://www.w3.org/1999/02/22-rdf-syntax-ns#"
			xmlns:dc="http://purl.org/dc/elements/1.1/"
			xmlns:trackback="http://madskills.com/public/xml/rss/module/trackback/">
		<rdf:Description rdf:about="https://galen.org/2019/spending-deal-would-make-obamacare-more-fiscally-irresponsible/"
    dc:identifier="https://galen.org/2019/spending-deal-would-make-obamacare-more-fiscally-irresponsible/"
    dc:title="Spending Deal Would Make Obamacare More Fiscally Irresponsible"
    trackback:ping="https://galen.org/2019/spending-deal-would-make-obamacare-more-fiscally-irresponsible/trackback/" />
</rdf:RDF>-->
</div><footer class="entry-footer"><p class="entry-meta"><span class="entry-categories">Filed Under: <a href="https://galen.org/category/brian-blase/" rel="category tag">Brian Blase</a>, <a href="https://galen.org/category/published/the-daily-signal/" rel="category tag">The Daily Signal</a></span>  </p></footer></article><h2 class="screen-reader-text">Reader Interactions</h2></main><aside class="sidebar sidebar-primary widget-area" role="complementary" aria-label="Primary Sidebar" itemscope itemtype="https://schema.org/WPSideBar" id="genesis-sidebar-primary"><h2 class="genesis-sidebar-title screen-reader-text">Primary Sidebar</h2><section id="search-7" class="widget widget_search"><div class="widget-wrap"><form class="search-form" method="get" action="https://galen.org/" role="search" itemprop="potentialAction" itemscope itemtype="https://schema.org/SearchAction"><label class="search-form-label screen-reader-text" for="searchform-1">Search this website</label><input class="search-form-input" type="search" name="s" id="searchform-1" placeholder="Search this website" itemprop="query-input"><input class="search-form-submit" type="submit" value="Search"><meta content="https://galen.org/?s={s}" itemprop="target"></form></div></section>
<section id="categories-5" class="widget widget_categories"><div class="widget-wrap"><h3 class="widgettitle widget-title">Categories</h3>
		<ul>
				<li class="cat-item cat-item-193"><a href="https://galen.org/category/brian-blase/">Brian Blase</a>
</li>
	<li class="cat-item cat-item-169"><a href="https://galen.org/category/consumer-directed-care/">Consumer-Directed Care</a>
</li>
	<li class="cat-item cat-item-189"><a href="https://galen.org/category/doug-badger/">Doug Badger</a>
</li>
	<li class="cat-item cat-item-190"><a href="https://galen.org/category/grace-marie-turner/">Grace-Marie Turner</a>
</li>
	<li class="cat-item cat-item-179"><a href="https://galen.org/category/health-insurance/">Health Insurance</a>
</li>
	<li class="cat-item cat-item-194"><a href="https://galen.org/category/health-savings-accounts/">Health Savings Accounts</a>
</li>
	<li class="cat-item cat-item-174"><a href="https://galen.org/category/innovation/">Innovation</a>
</li>
	<li class="cat-item cat-item-168"><a href="https://galen.org/category/medicaid/">Medicaid</a>
</li>
	<li class="cat-item cat-item-170"><a href="https://galen.org/category/medicare/">Medicare</a>
</li>
	<li class="cat-item cat-item-181"><a href="https://galen.org/category/newsletter/">Newsletter</a>
</li>
	<li class="cat-item cat-item-171"><a href="https://galen.org/category/obamacare/">ObamaCare</a>
</li>
	<li class="cat-item cat-item-172"><a href="https://galen.org/category/prescription-drugs/">Prescription Drugs</a>
</li>
	<li class="cat-item cat-item-184"><a href="https://galen.org/category/published/">Published</a>
<ul class='children'>
	<li class="cat-item cat-item-185"><a href="https://galen.org/category/published/forbes/">Forbes</a>
</li>
	<li class="cat-item cat-item-187"><a href="https://galen.org/category/published/la-times/">LA Times</a>
</li>
	<li class="cat-item cat-item-206"><a href="https://galen.org/category/published/national-review/">National Review</a>
</li>
	<li class="cat-item cat-item-203"><a href="https://galen.org/category/published/new-york-post/">New York Post</a>
</li>
	<li class="cat-item cat-item-186"><a href="https://galen.org/category/published/realclearhealth/">RealClearHealth</a>
</li>
	<li class="cat-item cat-item-188"><a href="https://galen.org/category/published/the-daily-signal/">The Daily Signal</a>
</li>
	<li class="cat-item cat-item-205"><a href="https://galen.org/category/published/the-new-york-times/">The New York Times</a>
</li>
	<li class="cat-item cat-item-192"><a href="https://galen.org/category/published/the-wall-street-journal/">The Wall Street Journal</a>
</li>
</ul>
</li>
	<li class="cat-item cat-item-180"><a href="https://galen.org/category/reform-initiatives/">Reform Initiatives</a>
</li>
	<li class="cat-item cat-item-173"><a href="https://galen.org/category/state-issues/">State Issues</a>
</li>
	<li class="cat-item cat-item-1"><a href="https://galen.org/category/uncategorized/">Uncategorized</a>
</li>
		</ul>
			</div></section>
<section id="custom_html-4" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><h3 class="widgettitle widget-title">LATEST NEWSLETTER ISSUES</h3>
<div class="textwidget custom-html-widget"><script language="javascript" src="//galen.us1.list-manage.com/generate-js/?u=c80eb2149ef4fa70ce2c72ef1&fid=19957&show=5" type="text/javascript"></script></div></div></section>
<section id="mc_mm_widget-2" class="widget widget_mc_mm_widget"><div class="widget-wrap"><h3 class="widgettitle widget-title">SUBSCRIBE</h3>
<div class='mailmunch-wordpress-widget mailmunch-wordpress-widget-602572' style='display: none !important;'></div></div></section>
<section id="text-7" class="widget widget_text"><div class="widget-wrap"><h3 class="widgettitle widget-title">Social Media</h3>
			<div class="textwidget">Like Us On <span class="facebook"><a href="http://www.facebook.com/GalenInstitute">Facebook</a></span><p>
Twitter: <span class="twitter"><a
href="http://www.twitter.com/galeninstitute">@galeninstitute</a></span>
</div>
		</div></section>
<section id="text-12" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><div class="widget-img"><a href="https://obamacarewatch.org/" target="_blank" rel="noopener noreferrer"><img src="https://americanhealthcarechoices.org/wp-content/uploads/2018/09/side-bar-v2.png" /></a></div>
<p>&nbsp;</p>
</div>
		</div></section>
</aside></div></div><footer class="site-footer" itemscope itemtype="https://schema.org/WPFooter"><div class="wrap"><p>Copyright Galen Institute, Inc &#x000A9;&nbsp;2019; · <a href="https://galen.org/wp-login.php">Log in</a></p></div></footer></div></div>
<script type='text/javascript'>
/* <![CDATA[ */
r3f5x9JS=escape(document['referrer']);
hf4N='e17be73ea0b4d98e3519c1610ff8391d';
hf4V='676d7a3525753970b4da83a58b989f35';
jQuery(document).ready(function($){var e="#commentform, .comment-respond form, .comment-form, #lostpasswordform, #registerform, #loginform, #login_form, #wpss_contact_form";$(e).submit(function(){$("<input>").attr("type","hidden").attr("name","r3f5x9JS").attr("value",r3f5x9JS).appendTo(e);return true;});var h="form[method='post']";$(h).submit(function(){$("<input>").attr("type","hidden").attr("name",hf4N).attr("value",hf4V).appendTo(h);return true;});});
/* ]]> */
</script> 
	<script type="text/javascript">
		function atomicBlocksShare( url, title, w, h ){
			var left = ( window.innerWidth / 2 )-( w / 2 );
			var top  = ( window.innerHeight / 2 )-( h / 2 );
			return window.open(url, title, 'toolbar=no, location=no, directories=no, status=no, menubar=no, scrollbars=no, resizable=no, copyhistory=no, width=600, height=600, top='+top+', left='+left);
		}
	</script>
		<div style="display:none">
	</div>
<script type='text/javascript'>jQuery(document).ready(function($) {$(".flexslider").flexslider({controlsContainer: "#genesis-responsive-slider",animation: "slide",directionNav: 0,controlNav: 1,animationDuration: 1600,slideshowSpeed: 4000    });  });</script><style type="text/css" media="screen"></style><script type='text/javascript' src='https://galen.org/wp-content/plugins/category-to-pages-wud/js/cat-to-page.js'></script>
<script type='text/javascript' src='https://galen.org/wp-content/plugins/category-to-pages-wud/js/jquery.ctp_wud_min.js'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201951'></script>
<script type='text/javascript' src='https://galen.org/wp-content/plugins/atomic-blocks/dist/assets/js/dismiss.js?ver=1575430373'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2019Decaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://galen.org/wp-content/plugins/jetpack/modules/wpgroho.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://galen.org/wp-includes/js/hoverIntent.min.js?ver=1.8.1'></script>
<script type='text/javascript' src='https://galen.org/wp-content/themes/genesis/lib/js/menu/superfish.min.js?ver=1.7.10'></script>
<script type='text/javascript' src='https://galen.org/wp-content/themes/genesis/lib/js/menu/superfish.args.min.js?ver=3.2.1'></script>
<script type='text/javascript' src='https://galen.org/wp-content/themes/genesis/lib/js/skip-links.min.js?ver=3.2.1'></script>
<script type='text/javascript' src='https://galen.org/wp-content/themes/news-pro/js/jquery.matchHeight.min.js?ver=3.2.2'></script>
<script type='text/javascript' src='https://galen.org/wp-content/themes/news-pro/js/global.js?ver=3.2.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var genesis_responsive_menu = {"mainMenu":"Menu","subMenu":"Submenu","menuClasses":{"combine":[".nav-secondary",".nav-primary",".nav-header"]}};
/* ]]> */
</script>
<script type='text/javascript' src='https://galen.org/wp-content/themes/news-pro/js/responsive-menus.min.js?ver=3.2.2'></script>
<script type='text/javascript' src='https://galen.org/wp-content/plugins/genesis-responsive-slider/assets/js/jquery.flexslider.js?ver=1.0.1'></script>
<script type='text/javascript' src='https://galen.org/wp-content/plugins/wp-spamshield/js/jscripts-ftr2-min.js'></script>
<script type='text/javascript' src='https://galen.org/wp-includes/js/wp-embed.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://stats.wp.com/e-201951.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.0',blog:'65235031',post:'24379',tz:'-5',srv:'galen.org'} ]);
	_stq.push([ 'clickTrackerInit', '65235031', '24379' ]);
</script>
</body></html>

<!-- Dynamic page generated in 0.096 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2019-12-21 01:41:53 -->

<!-- super cache -->